Floating, non interactable NPC

**Game mode:Online private
**Type of issue: Bug
**Server type PvE] Europe


I got a very strange bug on an Nitrado hostet Server: Out of nowhere, an NPC appeared floating far above the ground. Even as an admin, I can´t remove him. In fact, I can´t interact with that kneeling npc at all. (It has mass, so my character bounces, but can´t be interacted with or attacked)

None of the players recognizes that npc, it seems to have appeared out of nowhere.

Fun fact: Even rolling back the server to an old backup won´t fix this issue, the npc is still floating in the sky. Neither helps the deactivation of existing mods (where possible)

There were no other reported problems with mods for the last 2 weeks.

Any idea how to get rid of that entity?

post your mod list, might help because nothing is flying on my server. the odds are that it is a mod issue.

[Emberlight 2.2.2]
[IMMERSE RP : Buildings & Placeables Deco…
[IMMERSE RP: Fright Night]
[Shaved Female (May 2018)
[Less Building Placement Restrictions - v…]
[The Age of Calamitous]
[Pippi - User & Server Management - v3.2…]
[Exile Lands Placeables [ELP]]
[Northern Timber 2.0.9]
[Exile Architect]
[Conan Sexiles 3.2.0]

If I have to guess which one of these, then it would be sexiles. I lot of people are reporting issues with it.

Most of your mods add just building pieces and placeables. You could test in single player by loading the mods and checking the location with the problematic npc. If the issue is present on single player as well, you can remove half the mods and check again. If so, then keep going until you figure out which mod it is. You can also post a screenshot with the exact location, maybe others have seen this npc you are talking about.

Sexiles was already removed, doesn´t help anything. In fact, I already removed every mod that doesn´t destroy half of the players buildings.

I´d love to post a Screenshot, only problem is, i am not allowed to post screens or links -.-
The location is South East of New Asagarth, past the aqueduct on the way to the tunnel which leads to the desert. The NPC is just floating very high in the air, kneeling there.

post it by breaking the link then i can see it. for example: imgur.com -> imgur .com

Arcaist, @Hugo or @Ignasi can elevate your privileges when they are next at work. If it cannot wait, you could store the image somewhere like imgur and post the link here by inserting a space in the URL so the system does not see it as a valid link.

Some kind soul would likely reconstruct the URL in a reply.



Also tried space letters before…lets see if it works this way:


Zugriff verweigert

Der Zutritt zu dieser Seite ist dir leider verwehrt. Du besitzt nicht die notwendigen Zugriffsrechte, um diese Seite aufrufen zu können.

1 Like

I got access denied, sorry.



I just came here to report a similar issue!

Several thralls have ended up at 0,0,0 coordinates, the dumping ground and floating in mid air. They have titles, but no names, no clans. They are 100% immune to all damage types and admin commands. (Ctrl-Delte, Ctrl-shift-delete, even DamageTarget doesn’t work on them.)

I’ve also tried completely turning on PVP and building damage, still can’t hurt them even hitting them. I build a platform under them and spawned a boss, they take no damage.

They -look- like thralls I remember from a Clan who has left. Thrall decay is turned on and has been working to remove old thralls from the server, but I remember seeing some performers dressed like this a while back and I’m betting their stuff finally decayed… but for some reason the game couldn’t clear these out? Just a theory though and I have no way to prove it.

Also noticed they are damaged - I can’t see the health bars if I press Q to lock onto them. But they take no damage from anything at all, so it is a bit weird. There’s also 2-3 stacked right on top of each other.

@honoraryorange do you use mods? any mods that you and Arcaist have in common?

Yes, the only mods in common are:
Less Building Placement Restrictions

All of those have pretty massive user bases, so I wouldn’t imagine it is them, but you never know.

i am using all of these and haven’t seen any flying thralls, not quite sure how to help :frowning: shift+delete doesn’t work?

Correct. Shift+delete does nothing, I even tried the evil ctrl-shift-delete that can remove chunks of the world and nada :slight_smile: It’s really odd, and frustrating.

So today after logging in I saw they had this like… reddish brown almost dust storm around them? You can kinda see it here. The dust storm faded after a minute though…

This is weird.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.