"Free trial has ended" on purchased game

Basic Info:

Platform: Epic Games Store
Issue Type: Other
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: =SERVER NAME=
Mods: =MODS=

Bug Description:

on loading into game screen comes up telling me “free trial has ended” and has an upgrade button. I was on the demo and bought the game 2 Days ago. i uninstalled and reinstalled twice but still get the upgrade screen. i followed the upgrade link and the store page says the game is already in my library… gt;

Bug Reproduction:

start new game, create character, start loading game, free trial ended appears

Same thing is happening to me. Sucks because I lost all of my free week progress trying to find a solution.

Same thing has happened to me it really sucks I’ve tried everything. I hate getting a refund after I built a full clan and beind leader means all my clan members get screwed over as well.

Greetings Exiles,

Thank you for reaching out to us. Please submit a ticket to our Help center so our team can investigate what’s happening in your account.

Make sure to select “in-game purchase” as the issue type and to submit screenshots or videos of the behavior you’re seeing when trying to access the game.

Have a great week!