Free trial has expired, problem

Okay so I have the game on Epic Games, and have un-downloaded it twice now trying to fix this. When I try to sign into a server I will get a loading screen that will stop about 1/4 the way, start over and then it will act like I went into the game showing the servers welcome screen. When I close that, its just a dark blue screen and in the middle is the words “free trial has expired” then a red button under it with a link that says “update” The link takes me to Epic’s store page for the game but I cant buy it because I already payed to buy the game so it just reads that it’s in my library.

I started playing the game as a free trial, but then I payed for the game, but now its not letting me play at all even off line I get the same screen after making a character and t wont let me play.

1 Like

I have the same problem after playing the trial and then paying for the full version when it expired.
If this was steam there is a manifest file you can delete, but I have no idea how this one works.

1 Like

I first tried to play it on Steam but steam wouldn’t even let me open the online game at all, I will look into this for Epic though thank you for the direction


Let me know how you go, I’d love to play this today, now they have me sucked in!

1 Like

Yeah I have no idea what I’m looking for I’m not a computer person, I can download a game but as far as looking through files I dont know. I would refund this game if Epic would let me because this shouldn’t be a problem

1 Like

I would say its a server side problem with funcom. However, I did find this folder;

Program Files\Epic Games\ConanExiles.egstore, i moved the content and let it recreate. Seems to be manifest files. Restarted Epic store, and the game verified files, only to give me the same message. Sounds like a bug fix. I’ve emailed Funcom, goodness knows when they’ll reply.

I was able to get it to work, but only by emailing with Epic Gaming technical support who had to pass me up the chain 3 or 4 times before one of them had to make changes to my account manually. I’m sorry if this doesnt help anyone else

1 Like

I have the same problem. :dizzy_face:

Same here.

If you are using the Epic Games client there is an option to speak to support in a text chat. They wont be able to help but they will send it to Tech Support who can. This may not make much sense but its the only thing that worked for me.

1 Like

I had to go Epic Games Player support to have them adjust my account for it to work. Customer Support Sella Shade fixed my problem. Sella would not tell me what they did to fix it. Don’t let Epic games send you to Funcom support I am still waiting for a response from 12 hours ago. Also Thank you o0Witch0o for making your post.

1 Like

Yeah same thing, Epic fixed it, also I’m going on like 7 days or so of no response from Funcom

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.