Freeze Time stuck on dedicated server

I host my own dedicated server from another PC, and I can’t seem to disable freeze time. I can’t find it in the server settings .ini to change it manually there, and when i log into the game and make myself the admin, it always seems to re enable itself the second i exit out of the admin panel.

I assume its related but i can’t manually override the time in server either. As much as i appreciate it being high noon in the game 24/7 it does get old and I’d like to see the day/night cycle return.

I do have catch up time disabled, which i thought was the original problem when i first created the server (its about a month old now) but I’m guessing at this point it is the freeze time that keeps enabling that is killing me.

Anyone have any thoughts or work arounds on this, I haven’t been able to find much thus in the forums granted i just joined them today.

I did read that in a different forum, and i’ve tried using console commands to drop the admin status before logging out, it doesn’t appear to have worked however =(

I uncheck it, but as soon as i back out of the settings it checks itself back on, when i log back into the settings, I feel as if it is looking for me to hit “apply” like you need to do in other base game settings sometimes, and yet I don’t have any obvious button to click like that

correct, regardless of if i stay logged in as admin or if i do the makemenormal it always resets back to freeze time

I have stopped decay on my private server, but sometimes it activates again (most often after an update). G-Portal does not have the decay-off option on their administration panel, it is only within the game.

So here is what I do: I make myself admin, change the setting to off and then use the g-portal webpage to restart the server (while I am still in the game!). Of course I get kicked from the server as it goes offline, but this way the server saves the setting before the restart, and once I am in the game again, decay is turned off again.

Maybe this way works for the freeze-time setting, too?

after a bit more trouble shooting i think i may have found the problem, I had the same issue on a solo player game, so i started wiping out a few mods, turns out the 1 mod causing the issues of all things was a map mod, go figure never would have guessed that would effect time passing?

yes, i removed the mastermap mod and on both a local solo game, and on my server it resolved the issue


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.