Game broken won't start

I tried starting a new game with all mods unsubscribed. Verifyimng uninstall reinstall, nothing works.

Fatal error: [File:C:\B\tech_exiles\code\UE4\Source\ConanSandbox\ConanSandbox.cpp] [Line: 513]
Mounted paks num(199) not equal to expected paks num(198) and (0) optional packs not available. Please verify your installation


I tried the beta version and I can play solo and there is no UE4 error message. It’s just the main game that is broken. Why doesn’t verify or reinstall fix it?

Go to the content folder where the pak files are located. Sort by date and delete oldest 2-3 files. Verify to get what is missing and try to start the game.

Greetings Zonan!
Thank you for reaching out to us.

Issues like this may occur due a corrupted save file that you might have in your Conan Exiles folder → \Conan Exiles\ConanSandbox\Saved
Usually, when you unninstall and reinstall your game, your saved files are maintained so we suggest that you delete your singleplayer files altogether.
If you want to first test this, save them outside of your computer first, then delete the ones that remained and start Conan Exiles again. Hopefully the issue will be solved!

Do let us know if it worked Zonan!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.