Game crash during start

bug

#1

Hello,

I purchased game yesterday (deluxe steam eddition) and played already 8 hours, but now when i trie start game it crush to windows during logo of “elias adaptive music”. Window Unreal crash Report open with text An Unreal process has crashed: UE4-ZoneUE4.
I tried uninstall game and install again but didnt helped.


#2

i have the same problem :frowning:


#3

having the same problem as are at least the 4 people who responded to my thread on this, so far no word from the devs


#4

The same error with unrealengine here. (WHEN I START THE GAME)
Almost always happens to me during the Unreal Engine’s own logo!
It happens also a three other times when I use the skill TREE HUGGER.


#5

Hi this is Mark from TBLC, we have fixed the issue. A patch is going out very soon (a couple of hours). Sorry for the inconvenience!


#6

We are having trouble reproducing the issue, could you please send me a zipped copy of your ‘Saved’ folder C:\Users<YOURUSERNAME>\AppData\Local\ZoneUE4

send to mark@thebeardedladiesconsulting.com

Thanks! Mark


#7

I have the same problem. Downloaded the game last night, installed it twice, but the game crashes right after the unreal logo appears during start. Says: "An Unreal process has crashed: UE4-ZoneUE4


#8

Also having a crash at startup.

The game is complaining about a lack of video RAM on my Vega 56 with 8 GB RAM.

I am running my desktop at 4K, but there is no option to drop the resolution on (or before) game start-up.


#9

I have the same problem in xbox one, before the title screen appears ,the game crash.
I tried to restart and reinstall the game but didn’t work.
Nice game btw


#10

I have the same problem on Xbox one worked fine yesterday got a console update this morning now it crashes at the bearded ladies logo screen uninstalled multiple times with no luck I was really enjoying it and looking forward to getting back on but it just won’t load up now


#11

I’m having a similar issue on XBox One.
The game froze midcombat, and now when I try to restart the game it freezes before reaching the title screen.

Update:
I reinstalled the game, and now it won’t start up at all. I get the error message:
“Something went wrong”

Update 2:
I restarted the console, reinstalled the game, then restarted the console again. The game seems to be working again? More updates to come if the issue persists.