Game crashed when battlepass wouldnt load and was told to restart

Basic Info:

Platform: PlayStation 5
Issue Type: Crash
Game Mode: Single Player
Server Type: =SERVER TYPE=
Map: Exiled Lands
Server Name: no idea

Bug Description:

game crashed when told to restart to load battle pass. once restarted my base was half missing,thralls were either missing or changed, lost some work benches, legendary items as well as all coins and can do no construction, almost everthing that was unlocked are missing as well. Prior to restarting I spent 4 hours upgradng my buildings to reinforced concrete as a purge was about to happen.

Bug Reproduction:

Restart as was directed to!

1 Like

Welcome to the Forum. You can file a Zendesk report at Zendesk Funcom com if you are doing this on a cell phone beware evidently the copy and paste button is difficult to see. Are you backing up your saves to the cloud. I don’t play offline so can’t give much information. @Bigdtrucker Understand that other offline players are having issues and Funcom is aware .

Thanks for the info, I actually thought it saved on the console, originally I started on ps4 pro, then uploaded to the cloud to transfer to ps5 which had no issues at all until now. it looks like I am going to lose hundreds of hours of playtime. Still havnt heard anything back from support.

1 Like

@Croms_Faithful . What do you do to force a save on your server m my friend. @Bigdtrucker could use some help. My friend here is solely a offline player has been on the Forum for ever you might notice his name from Sinners refuge. Do you play online?

1 Like

No online until better internet hits my area, hopefully soon.

1 Like

Understand that. Was going to invite you to our server.

We have had people from around the world on it but don’t know what kind of internet they have

Thanks, I appreciate the invite, from what I am reading, online doesnt seem to have the same issues. I find this game addicting.

1 Like

Between my wife and I we have over 20,000 hours she is ahead of me by a few thousand so I understand additive. Have had our original sever since shortly after the game came out.

Please send the invite, upgrading internet tomorrow specifically for gaming.

1 Like

Sent you a private message hoping you have fun Good night :sleeping:

Hey there @sestus2009. Sorry it is a bit late. @Bigdtrucker the only way I know of is to hit □ on our bed or bedroll. Or preferable to this, pick up or demolish your bed then replace it down or rebuild it. See if that helps at all.

1 Like

Thanks. Busting the bed and making a new one I like that idea.

1 Like

You are very welcome sestus2009. It forces the restablishment of a new save location when a new bed is placed. This should update the save file. Hope it does the trick. I will also try to keep an eye on the outcome within this thread for you both.

I knew you were the one to get in touch with .

1 Like

Thanks for the info, it worked, now I do this everytime I sign off.


Great news @Bigdtrucker and @sestus2009! And more than happy to help you both out. I know that in an ideal world you should not have to Bigdtrucker. But there are a good few issues going on with Singleplayer at the moment, not to mention the Playstation version as a whole. So although it is a pain in the neck, it may not be a bad idea for now. However…

Next time you play maybe do a a soft test of the first method, in which you just push □ on your bed or bedroll. I do that every time I log off every from a play session and it works for me (should say something along the lines of spawn point updated), but then I am on ps5, and fortunate that I do not have this issue. Ok so to do a soft test: I would have a short play session, in which you you gather a few uneeded, rudimentary items, eg- some wood, stone, feral flesh, etc which is expendable to you. Dump it in a storage container such as a small chest. Then straight afterwards, go up to you bed or bedroll, press □ on it, then log off as usual. Now reload back into the game feom the main menu. If the expendable items are still there then it is good news; and you should only need to press square on the bed/bedeoll on each log off. If its gone, then you may need to demolish rebuild the bed each time. Let me know if it works ok guys…?

1 Like

I had just recently joined online but went back and started a solo and followed your instructions and it worked 5 times out of 5 when I tried it. I must say online doesnt have nearly the issues as solo does but online has a dirrent learning curve on PVE-C which when raided I didnt have everything in chests lost huge amount of steel,legendary weapons and heavy pads but lesson learned and I still dont know they got in, no windows by benches and my thralls didnt do anything.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.