Game crashing - cant play - omfg

Game mode: [ Select one: (Online official | Single-player | Co-op)]
Type of issue: [ Select one: Crash ]
Server type: [ Select one: PvP | PvE-Conflict | PvE ]
Region: [ South America ]
Mods?: [ Are mods installed: No ]


Bug Description:

The game crashes in video scenes, when starting the game,
or when i click on “Play Online”,
or when i click on Cooperative, offline mode, seems that in any way,

it just closes, the game vanishes away… without any message, thats ridiculous !!!


Expected Behavior:

THE GAME SHOULD WORK BECAUSE I PAID FOR IT;


Installed Mods:

NO


Steps to Reproduce:

TRY TO OPEN THE GAME AND IT CRASHES WHEN YOU CLICK ON “PLAY ONLINE” or ANY CATEGORY;

OBS 1 > Already Verified integrity of files;
OBS 2 > Already uninstalled and re-downloaded, re-installed the game with Steam;
OBS 3 > After reinstalled , checked integrity of files AGAIN;
OBS 4 > Reinstalled Battleeye too;

PC, Windows 10 64 bits, I7 7700k, 32gb ram DDR4

Has the game ever worked for you?
Have you tried checking the logs for potential clues what the issue might be for you?
Have you tried launching it in other mode than fullscreen e.g. fullscreen windowed?
Have you applied all the latest Windows and Driver Updates?
Have you tried reinstalling Microsoft Visual C++ 2015-2019 Redistributable?

The game is working fine for the majority so it must be something specific to your system.

1 Like

Man i have around 1500 hours on two steam accounts

no

gonna check

gonna check

after those things, i come back here,

thank you for your attention

EDIT> By the way… other steam games are working…
so even if youre right, i think this game is not fine anyway

That’s almost never an indicator or helpful in knowing. There are currently over 18,000 players on Steam actively playing.

Are you getting a specific crash error when it happens? If so, what is the error?

Also this.

About logs, no message appears for me, the game just disappears…

its not like an normal crash, like i already seen in the past,

now is different, the game just disappears, simple like that,

or you guys are telling me to check in another place that maybe registers something like that?

some problems are hidden by those kind of statistics, you say this but remember of how many gave up from playing without coming here to talk their problems? this numbers we cant see…
the most of the people i know never went to forums

Only suggestions are to reinstall visual c++ redistribution, as Narelle already said. Or try stuff found here.

1 Like

I’ll look it all, thank you for your attention,

any other ideas are welcome

I was without the game installed after this problem,
but then i installed to check what u asked,

Windows was updated;

Didnt had to test;

Did it, and now its working, opened on Coop and Online, tested only once, if it happens again i post here…

BUT… i think that was not the V++, i found an “Conan Dedicated Server” installed here without update and i didnt saw it because Steam unmarked the Options to it appears on the list that i used always,

i think that maybe because of lack of updates on it, then it was crashing, i didnt even tested to update it, i just uninstalled it,
could be the V++ that u said, i didnt even checked what version i was, i just downloaded the last one on Windows site and installed…

well stays there the feedback if someone else be on the same situation,

again, i really appreciate who tried to help, thank you guys !!

2 Likes

Im back, only ONE day after my last post here, the crashes went away, and i was working, did the tests you asked by remote access,

but after my last post, it started to crash again…

then i searched for some videos and tested this…

  • Bypassed Funcom Launcher
  • Steam overlay turned off
  • SteamVR turned off

Tested things of both videos down here and none solved it

But… what i finally discovered was that opening the game “as admin”, it works, or at least, worked some hours yesterday, the strange thing is, that i never had to open it like that, and im on the same user, and its the admin user, but i had to go on advanced configs of the shortcut and config to always open as admin, thats non sense…