Game Just Disapears At Start

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Type of issue: [Enter one of the following: Crash ]

[Describe the bug here]

After starting the game it goes to the main screen where you see the message “Connecting to Funcom Live Services” then POOF it just disappears. No crash report no pop up nothing. It just flat out goes away for no reason. I already deleted the modlist file so do not suggest that, it’s already been done.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Start game
2.Watch it go poof into the aether


Does this happen when you try to connect to a server with mods or in general?

No, I cannot get that far at all. I have not been able to try to connect to anything because as soon as the message “Connecting to funcom live services” appears, which is on the main titles screen, well before you get to the point of even looking for a server, the game just disappears. I has NOTHING to do with mods. I went into Steam and validated the files and now I get a pop up to send a crash report to funcom but no actual message of what the crash actually was. So I guess that is progress??? shrugs But yeah, I still cannot even get to the point of chosing solo/coop or online play or anything.

Manually remove your installed mods through your file explorer. You could have one causing the crash instantaneously

I am sorry, I don"t what’s up with that but if I see anything like this I will post it here if not solved by then. If it is FLS related it usually gives some error, authentification failed or sth of that sorts. Can you try launching the game without BattleEye maybe?

There is literally nothing in my mod folder. What exactly do you want me to manually remove?

1 Like

Just tried to launch it without battle eye. Same thing, just poofed out of existence at the exact same spot.

Is this an update or a fresh install for you? I had a similar issue happening to me when I first installed the game, long before FLS. I fixed my issue by reinstalling my Microsoft Visuals C++ 2015 Redistributables. If not that, I am out of ideas.

Giving that a shot. Be back shortly.

eyyy narelle, do u remember me?

No good, same exact problem.

1 Like

Same thing for me after the recent update. On a whim, I went to the plugins folder and cut the FuncomLiveServices folder (and pasted it to my desktop). Next, I ran the game. First popup, hit okay. Second popup, hit YES.
Game loaded into single player without a hitch.

I did as you suggested and it still goes to the titles screen and says “Connecting to Funcom Live Services” and goes poof… I put the file back in and tried removing the entire live services folder…same result. So, that’s not it.

Game is still doing the same exact thing. Can someone from Funcom please respond? @Ignasi or anyone?

So apparently my ‘fix’ worked, but then it decided it didn’t work anymore. Whatever happen to releasing software that wasn’t this badly bugged?

I looked at the minidump (a memory dump file) and this is what it says:
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.

Perhaps somebody is getting their pointers in a cross or not asserting?

Just completely unsintalled the game and re-installed it and same exact issue. As soon as I get to the title screen and the message “Connecting to Funcom Live Services” pops up the game just disappears.

Seriously, can anyone @Funcom please help? I just paid for this new DLC and I can’t even get the game to work now…

Seriously Funcom, any kind of response would be appreciated.

@Funcom_Community @Ignasi @Hugo Please, can someone provide any kind of feedback that this issue is even being looked into or addressed? There are many people who have paid for this DLC who have not been able to access the game for almost a week now. I personally have been playing since Early Access and love this game. I just want to be able to play with my friends again.

1 Like

At least mine says “Fatal Error” now. Running game as admin and disabled fullscreen optimizations.