Game crashing repeatedly - "Fatal Error"

Game mode: Online Official
Type of issue: Crash
Server type: PvE
Region: North America


I have been experiencing crashes (“Fatal Error”) very often, once every hour to as often as within minutes, and so far nothing I’ve tried helped. I’ve brought this up at official forums and while the community has been helpful the devs have not addressed the issue for several months now despite multiple posts. I’m hoping someone here would be able to help and I’d appreciate any feedbacks on what might help.

Below are my specs FYI

Processor: Intel Boxed Core I5-6600K 3.50 GHz, 6 M Processor Cache 6 for LGA 1151

Mother Board: MSI MSI Gaming Z170A GAMING M5 LGA 1151 Intel Z170 HDMI SATA 6Gb/s USB 3.1 ATX Intel Motherboard

Graphics Card: MSI R9 390 GAMING 8G

PSU: EVGA 110-B2-0750-VR 80 PLUS Bronze 750W Semi-Modular NVIDIA SLI

Cooler: Corsair Hydro Series H100i GTX

RAM: G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000)

HDD 1: Samsung 250GB SSD

HDD 2: Samsung 500GB SSD

HDD 3: Seagate 1TB Desktop HDD SATA 6Gb/s 64MB Cache 3.5-Inch Internal Bare Drive

Below are what I’ve tried:

  • I’ve tried updating the graphic card from both MSI and AMD, but neither helped.

  • Updated mother board and every other components I could think of.

  • Verified the integrity of game files about 20 times now

  • AMD workaround here: https://conanexiles.gamepedia.com/AMD_workarounds

What I’m considering doing:

  • Uninstall the game from above referenced HDD 1 to HDD 2.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Play
  2. Game freezes mid-game, often resulting in death (i.e. walking into lava, falling off of cliff)
  3. Report the issue for a thousandth time
  4. Restart PC and hope that somehow it’s better next time I play.

R9 2/3xx cards are notorious for having issues in this game. That is most likely the problem.

Thank you, this sort of gives me “closure”. It’s too bad my card is on the bottom of priority list.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.