Game doesn't lunch

Hello. I downloaded the game yesterday and tried to play, although Funcom launcher initiates, the game never starts. I tried everything possible to start the game but it doesn’t run.

  1. Verified game files integrity. They were OK, no files were corrupted.
  2. Tried to run the Conan Exiles > ConanSandbox > Binaries > Win64 > ConanSanbox.exe and ConanSandbox_BE.exe as administrator, nothing happened.
  3. Check and update Microsoft Visual C++. Same results.
  4. Uncheck Steam interface during gameplay. Nada.
  5. Reinstall the game. Nothing there.

What else I can do?

Hiya @pecun and welcome to the Forums!

Thank you for reporting this issue to us.

Could you please let me know if you are receiving any sort of error message?

If you could also check your Task Manager and look for the ConanSandbox, just so we can be sure if the game is running in the background or not :smile:

Thanks in advance.

OP has since reposted the same issue here.

Given tech specs listed, my unprofessional opinion would be it’s due to the complete lack of a graphics card altogether

1 Like


Thank you @Jimbo I will take a look as soon as possible!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.