Game doesn't start up

Game mode: [ Select one: game in general]
Type of issue: [ Select one: Other ]
Server type: [ Select one: game in general ]
Region: [ no server, game ]
Mods?: [ Are mods installed: No, it’s a brand new installation and a new PC ]
Edition: *[ Select one: Steam *

Bug Description:

I can’t start the game at all. I’ve tried to start it directly from binary folder, also with Admin privileges, I also reinstalled it, i checked the file integrity, i tried to reinstall BattleEye, i tried the Core 11th Gen workaround, I also tried to start the game with disabled Firewall and Antivirus and i tried to start the game without BattleEye. The Game was first time installed on this new machine.

PC Data:
Intel Core i7 11700KF (11th Gen)
Geforce RTX 3070 (new Nvidia Studio Drivers installed)
16 GB Ram
1 TB SSD (800 Gb left on this Drive)
Windows 10 Home (all updates installed)

What happens: When I select “Start” in Funcom launcher, the task manager loads two instances of BattleeyeLauncher into the Backgroundprocesses and shortly after that it will load one instance of ConanSandbox into Backgroundprocesses. After about 5 seconds one of the BattleeyeLauncher instances terminate itself, then 3 seconds later the ConanSandbox Backgroundprocess (which just drains 100 MB of RAM and 1% processorcapacity) will terminate itself and shortly after that the second BattleeyeLauncher instance also disappears and nothing else happens.

Expected Behavior:

I’m working on two PCs and my first one works perfectly fine with Conan. When I press “start” in Funcom launcher, the BattleeyeLauncehr thread appears in background processes in Taskmanager, then ConanSandbox appears in background processes, but it will go into normal working processes after a few seconds and the game starts.

Installed Mods:

This version is a new installed one without any mods and the game didn’t start even one time.

Steps to Reproduce:

I just need to start the game to reproduce the bug :slight_smile:

Have you tried the pinned workaround?

Yes, i tried this workaround, but it didnt do anything

Have you then uninstalled and re-installed Microsoft Visual C++ 2015-2019 Redistributable?

EDIT: I am confused, you said it didn’t work out but you marked it as a solution? :thinking:

1 Like

I have to apologize. I did the workaround, but somehow after a small windows update after i did the workaround, it deleted the variable again. I was looking for it but it wasn’t there anymore, so i did it again and voila: Game starts up :smiley:


Oh ok, glad it worked.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.