Game freeze when opening the Inventory

bug

#1

Hey there,

i’m very happy about the atmosphere of the game!

I have an issue: When i’m opening the ingame inventory (press i) the game starts freezing till it stops complete. I have to quit by pressing (ctl_alt_del).

AMD FX-8350
AMD RX 480
16GB Ram

edit: If the game starts to freeze push ESC - wait a minute and the inventory closes (sometimes)

Quietscheente


Game "Not responding" at 90% when i open inventory or skill points window
#2

same here I have reached the titan way area i think it is called. using multiple saves I open the inventory try to do or change something and game litteraly freezes and this almost always happens in a store or when i open the inventory or try to level up my mutations.


#3

Some more details here:

I tried starting as administrator and lower the graphic to low
Problem isn’t solved. After 30s in inventory the games freezes. When i change the inventory side the screen freezes faster than 30s.


#4

this issue was in the demo as well

seems devs dont care

btw, it isnt completly frozen - give it a minute and it will come back again and let you out (at least it worked this way in demo)


#5

After 2 mins the screen is turning black and after 3 more mins windows stop the game.


#6

It helped it for me to turn off controller vibration. It still happens but not as often


#7

I have the exact same problem, and I have the same CPU as OP (AMD FX-8350), but Nvidia GPU (1070)


#8

I changed from full screen to windowed at a lower resolution, i run dual monitors so I keep the windows task manager only open on the second screen. Yes sometimes when the game freezes it may come back but sitting on my hands for 30 mins or more is frustrating. finally got to the bone yard and my characters are level 20 but I save very often and use multiple saves atm in case I need to roll back from a mistake. reason i switched to windowed mode was so I can see if game quits responding after 15-30 mins I usually tend to hit the start button and restart my PC, but I cancel the restart when the windows 7 popup box shows up stating waiting for programs to end. Usually the game is the first thing to be force closed. Then I close my task manager, reopen it and then restart the game.


#9

This only started happening to me when I entered the zone: “The World Ender”
In this zone my mutations and inventory screen freezes like this.

Outside that zone, this dosen’t happen to me.

It helps to REPEATEDLY PRESS ESC. the sound is glitching too.


#10

I am having this crash as well when my inventory/mutation/squad window is open. Changing graphical settings doesnt seem to make much of a difference.


#11

I too am having this bug from the start of the game. When inventory is open (no matter which page) the game freezes after ~30 seconds, and wont close untill forced from task manager.

I have gtx 980ti and FX-8350

edit #1: also noticing that alt-tabbing crashes the game too…
edit #2: got to the cabin, fought the 2 dudes and the reinforces, got into cinematic scene and the game froze like with inventory. fps drops rapidly untill its at <1 fps and after few minutes game crashes.
edit #3: okay the cinematic scene kills the game and is impossible to skip. this far the game looks great but now i cant play untill the bug gets fixed :sob:


#12

Seems to happen for everyone with a FX 8350.
also after alt tabbing it is REALLY slow to get back in the game.


#13

The developers absolutely care, but they have been having trouble reproducing this particular crash. That, unfortunately, means that it takes a bit more time to fix an issue. They are working on it, so please be patient :slight_smile:

Are everyone in this thread running FX8350’s? If so that definitely gives them something to go after, so please let us know what type of hardware you’re sitting on!


#14

I also have a FX-8350 and also such problems in the inventory / mutations and in the cinematic scenes


#15

I am running a GTX 1070 and I am getting this error


#16

Same for me.

AMD 8320 8core
GeForce GTX 1060 6GB
8GM RAM


#17

Running amd fx-6300.
The Drm used has been known to make games unplayable on amd cpus


#18

That would be funny, especially since the game itself have an AMD logo at the start load screens :slight_smile:

Ther have been alot of negative posts about Denuvo on steam. And personally I find it a rather pointless system for game companies to use. More potential problems than what it is worth and it does not increase the game sales.


#19

Thank you everyone for providing us with your hardware details. :slight_smile:

From what we can tell it’s a compatibility issue with pre-Ryzen hardware. We don’t want to exclude pre-Ryzen processors, but the internal machines used for playtesting and QA had newer processors. The developers are working on gathering the hardware needed to reproduce the issue :slight_smile:


#20

Ok i get this bug as well. I did turn the amibient sound to zero in the options and it seemed to fix the issue until i hit a cutscene where the game froze. the dialog still played completely but had a staticy broken sound and the longer it went the slower the sound became. As well, seeming i have not seen this listed yet, i do run my system via a hdmi cord from my graphics card. thus i am getting both video and sound from a singular point.

processor AMD fx 8320
16 gb ram
geforce gtx 1050 ti


Game crashes during cutscene after picking up hammonds note