[Updated] Sound stutter and game freeze at Hammon's Cabin

DevResponse

#1

Every single time I try picking up Hammon’s notes in his cabin it jumps to a cutscene where the audio stutters and the game stops responding.


[Bug] Hammond's Cabin cutscene
Game "Not responding" at 90% when i open inventory or skill points window
Game Keeps Freezing
Crashing almost continously
#2

same and ive been really patient and looking forward to this game what should we do lol?


#3

Same for me, I want to play so bad, but it’s at a stand still pretty much because of this.

AMD 8320 8core
GeForce GTX 1060 6GB
8GB RAM


#4

Same here.


#5

Anyone found a fix yet? I love this game so i’m not gonna return it but I want to freakin play it


#6

Same here, It seems to be a problem on older AMD CPUs.
They did respond and said they’re working on it in this thread

I wanna play so bad, damn it!


#7

I’m running an old Intel i7 930 so it’s not just AMD related. My processor is about 10 years old now. I’ve updated everything else though and even games like Shadow of the Tomb Raider on mid settings have ran fine.


#8

Hi Guys, it seems to mainly affect AMD processors the i7930 I’m not sure if we can support, but the fix for the AMD bug might help you. There’s a few threads on this, perhaps the mods can unify them? In short, we are working hard to solve the issue, thanks for being so patient, we really appreciate it! Hopefully have a fix for you tomorrow.


#9

I mean, the specs for the game do say i5 760 should be able to run the game fine so I see no reason an i7 930 should be having problems. Here’s hoping the patch helps.


#10

When interacting with hammonds diary, the Cutscene freezes and the audio slows until Mutant is nonresponsive.

I’ve tried dropping all settings to minimum, thinking it’s a memory issue. But it’s not. Every single time, the first line comes out clear and then the cutscene freezes and the audio starts slowing down until it’s just garbled and static. Then the cutscene will loop after 20 minutes, and continue.

I’m having this issue while on the hardest difficulty without Iron. if that helps:

Specs:
CPU: AMD FX-8370
16GB Ram
Motherboard: Asus 970 Pro
GPU: 4gig Radeon R9 380


#11

I signed up to the forums because I am having the exact same problem. I am also getting the bug where sometimes my inventory/squad/mutation menu will also crash my game. I also tried messing with my graphical settings to no avail.


#12

So i was having the same crash and I verified my steam cache and it seemed to fix this problem, but I still have the crash when i am in the inventory menu


#13

I’m having the same problem, but nor just the Hammond’s Cabin cutscene also when browsing my inventory or the mutation screen game drops to 1FPS audio starts stuttering then screen goes black until game stops responding.

PC:
GPU: AMD FX-8350 8x4
RAM: 16GB
GPU: GeForce GTX 1060 6GB

Drivers are up to date, Changing any of the game settings doesn’t work, doesn’t mater if Fullscreen windowed or windowed Fullscreen, also checked if steam overlay was the problem but no change

Looks like the Dev’s have problems reproducing the problem, if you guys want to help pls send them your save folder.


#14

I just send one copy of mi saved games. Same issue.


#15

Thanks guys, looking into this.


#16

Same issue here with both the crashing at the Hammond’s cabin cutscene and randomly while I am in my inventory.


#17

Same issue as poster above this.

Managed to continue playing after the cutscene by quickly skipping it by holding “A”.

Game still crashed in mutation menu after meeting Selma.


#18

for me it’s worse.
the cinetamic locks. Unable to pass or unlock.
I have to reboot my computer. game over


#19

I have the same Problem. Game crashing by Hammond’s Cabin cutscene. Need help fixet pls


#20

Are all of you running AMD 8300 CPUs? Please let me know what kind of hardware you have in your respective PCs :slight_smile: