Game keeps crashing all the time ! (Singleplayer, same mods like yesterday 10th December 2018)

This is the Error i get everytime and I HATE IT -.-
I will quit this game till Funcom Fixed their sh*t…

Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 3400]
Could not find SuperStruct CancelAttackTry to create CancelAttackTry


Crash in runnable thread FAsyncLoadingThread

Anyone know what this dumb fcking Error mean ??? Im really Pissed atm cause i invested Hours in this dumbsht Error cause the Dumb f*cking loading time of this game with huge but not really used potentlal…

Ps. Mods that i use atm are:

  • Practical Things
  • The Goblin Pets
  • Lovely Hairstyles
  • Exiled_Lands_Improved (Armors only)
  • Immersive Animations
  • Tattoo Female (Back Tattoo and trimmed)
  • Shaved and Oiled
  • Hyborian Body/Armor
  • SexySilent Legion Armor
  • Female Body and Armors
  • AquilonianFemales
  • Better Archery
  • Pickup+
  • CharEditLite
  • Level 250 Mod
  • Skimpy Armors (2018)
  • Citylife
  • Pause on Escape
  • Bodysuits
  • Weapon Rebalance
  • Bow Rebalance

Thats all Mods i use and yesterday it worked perfect even after the Update… (11th December 2018)

Can anyone help me pls ?
Playing without this mods is not really funny and if i have to cause with mods will crash everytime i will Quit this Game again after quitting for 2 Years…

EDIT: (cause i cant delete this toppic…) Have solved the Problem with just reinstall all Mods with unsubscribe and subscribe again with multiple restarts ! :slight_smile:

It’s simple, one or several mods nead still update.

You have a lot, so look at them one by one, when have they been updated last ?
This patch broke several mods, some of them have been updated yet, but i can imagine not all. Modders also have a rl life, and need some time.

Try check each mod, and see on the workshop if there is a planed update, or ask for them if not.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.