Game Randomly Crash when I equip/unequip armours pieces

**Game mode: Online Private
**Type of issue: Crash
**Server type: PvE
**Region: EU

Since one of the last updates my game randomly crashes when equip/unequip armours pieces.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

Happens randomly when I equip/unequip any piece of armour.

1 Like

Are you using any mods?

1 Like

Yes, but nothing new and this never happen to me before. I also tried with no mods (new game) and same problem.

Sadly is very random and I can’t reproduce it with consitency.

1 Like

Have you verified your Steam files already?

1 Like

I did it just now and everything is ok.

Hmmm, well that’s frustrating because you just ruled out 95% of the reason I see crashes like that reported. Mods or steam errors. I assume video drivers and Windows are up to date.

Yes, everything is up to date. This also happens before last driver update from Nvidia. Also, my problem started end of last week, before that this never happen.

I had a crash here and there but was super rare, this one is somewhat cosistent but not frequent enough that I can’t play or easely reproduce it.

Would ask the same thing, standart game armours, or modded ones ?

Standart game armours and at this point I just carry a few with me and switch from time to time to test it out.

However, I has this line edited “gc.BlueprintClusteringEnabled=True” to False (helped with stutter long ago) and now I switched back to True.

I will report is this fix the problem in a few days or not.


Hey @Draelth

Could you report back with your findings? Also, which mods in particular are you using?

Yes. After last changes the game still crashed (without mods) so this time I reinstalled it and for now all is ok. I also can use “gc.BlueprintClusteringEnabled=False” with all my mods as long I keep textures in high instead of ultra without any crash.

My specs:

  • I5-7600K 3.8
  • 16 GB RAM
  • GForce 1070 8GB
  • SDD 860 EVO

*Mod list:

[WonderBody (Female Body Replacer) (NSFW)]
[WonderBody Armors&Clothing (WIP)]
[RP Aesthetics (RA)]
[Compass Icon]
[Savage Steel]
[ARX_RecallSystem v1.4]
[WARRIOR Mutator for Conan Exiles]
[Admin Skelos Collector for WARRIOR Mutator]
[No Potion/Tonic for WARRIOR Mutator]
[IMMERSE RP and Building Decor]
[Emberlight 1.1.82]
[Emberlight - Lament]
[The Age of Calamitous]
[Lemurian Architect]
[Reduced Boss HP]
[Less Building Placement Restrictions - Collision Improvement Add-On]
[Less Building Placement Restrictions - No NPC Camps]
[Fashionist 2.7.6 (1.0 and DLC compatible)]
[Better Thralls]
[WYSIWYG Wheel of Pain (1.0 compatible)]
[Stacksize Plus 1.3.0 (DLC compatible)]
[Unlock Plus (with Pickup) (1.0 compatible)]
[Pippi - User & Server Management]
1 Like

Hey @Draelth

Is your game crashing with the workaround fix reverted to the default setting and your textures set to Ultra?

Just a suggestion, if you make a try, singleplayer, same modlist but remove wonderbody and the armors going with, what will happen ?

They may use any variation of skeleton, so … maybe, maybe not, worth a trial i think.

No. With default settings and without mods everything works fine.

Was my first guess but the game crashed all the same.


So, if I gather correctly, with “gc.BlueprintClusteringEnabled=False” your game crashes while using these mods and textures set to Ultra, but with “gc.BlueprintClusteringEnabled=True” you can play with your textures in Ultra and with all your mods without any crash happening?
Sorry if I seem repetitive, I just want to make sure we get the information correctly :slight_smile:

Was about to edit my post to make that more clear but you are correct.

My personal theory is at first some of my games files got corrupted and a reinstall fixed the problem while just checking file integrity with steam didn’t work.

With “gc.BlueprintClusteringEnabled=True” and ultra textures with my current mod list crashes can happen but are very rare. Lowering texture quality to high has fixed it for me and I don’t notice any visual change.

1 Like

Thanks for the clarification. :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.