Game re-install and still same PS4 error

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

First i play single player offline. I downloaded the game on a previous month PS Plus free game. After a while i started getting error CE-34878-0 often. Sometimes the game crashed at loading time up to 3 retry at loading. I did the refresh database at the PS4 safe boot with no change. This weekend i deleted the game and re-downloaded the game. I checked to see that is was the latest version which it was. I still have the same error happening as often as before. Since its a new install is the error in the saved game itself and no matter how often i re-install the game the same error will come back? Thanks for any reply.

[Free text]

Steps on how to reproduce issue:

I’m having the exact same problem, It’s happened on numerous occasions and always worked after restarting the game, but now It happens at the very end of the loading bar and refuses to load the game no matter how many times I restart It, I really want to play but I’m holding out for the September update patch to see If that sorts It out, I’ll be gutted If I have to start from scratch, I have everything to take the bracelet off and finish the game, and the only achievement I need to do Is the stand on someones head to kill them and I will have 100%ed the game, not to mention the amount of time and effort I have spent building, 100’s of hours, hope you and I and anyone else can find an end to this problem.

Unfortunately I believe the error code CE-34878-0 can relate to corrupted data but also several other application specific issues (so it’s not an issue with the PS4 itself).
There isn’t really a way to fix this unfortunately and it’s usually caused by people quitting to dashboard or during loading.
From the info you’ve stated, I would have to conclude that unfortunately, it sounds like your data is indeed corrupted.
I hope I’m wrong. Good luck.

1 Like

Ah that stinks, thanks for the reply, Think I’m going to start from scratch and delete everything and go from there.

Hello @Kalisto01, thank you for getting in touch!

We’re aware of an issue on console with larger save databases that may cause the client to crash on loading, which is being looked into by the developers.

There’s also a chance that the specific error you’re getting might be due to a corrupted save, as LordKAA has mentioned, so starting over will be the only viable solution if this is the case.

Sending the crash reports over to us does assist in our bug fixing efforts so, whenever possible, don’t hesitate to send them.

Yeah, you’re SOL and JWF’ed, I had to wipe everything and re- download, still hasn’t fixed it but it made the blue screen errors go from every twenty minutes to every thirty.

Good luck…

I keep getting the ce error, tbh, I tried everything.
The curious thing, when I removed all game data (not saved game) I reinstalled, but didn’t install any patches, viola, the game loaded.
As soon as I installed patches all the way to 1.45 (I think it is) the game crashes when at around 95%

This has been going on since launch still not fixed. I’m not surprised I’ve gone threw maybe 4-5 single player saves this is the only game that does this by the way. Hopefully they fix it that along with sound delay issues and the lag. The one thing you can do is have multiple saves you can save to the cloud on psn or you can use a external hard drive or usb thumb stick even your phone can work backup your save file as much as you can so if it does crash giving the error code you don’t have to restart completely over you just reload a previous save before the error occurred.

Hi @Foxblack and @Kalisto01 . I feel sorry for what you have to go through. You are not the only one.

Hi @Rbcjhub. That’s interesting.
End of June (the 26th) the patch delivered:
" …//…

  • Fixed an issue that would allow overlapping some building pieces.
    That was then the first time I could not reload the game that got sucked at 80-90% of a full loading. I knew that a triangular bloc was lightly overlapping a squary bloc… I took it on me and started from scratch.
    Since then, no overlapping but had to restart from scratch 3 times more. When it starts to freeze every 20-30 minutes, it probably means that you are very close to the breaking point of this game…
    Good luck

Ah well, I tried everything and In the end nothing worked, so after going through withdrawal symptoms waiting for a patch of some sort I decided to delete everything and start from scratch, so far so good, but It’s hard getting back Into the game having had everything to having nothing, I’m semi reluctant to go and build anything of grandeur In case It does the same thing again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.