Game will not load

So I bought this game a little over two weeks ago, was playing a couple onlines with mods, with some others. This pass week i have tried getting on at least 20 times, I unsubscribed from the mods, went to the servermodlist.txt, and deleted those, reloaded and still I’m not getting on.
So I have deleted and uninstalled the game, restarted my computer, and currently installing the game and test server.
If I still cant get on, after all this, whats the point of having something on my computer, if I cant play it.
FUNCOM would have made an EASY $60 from me, I bought the expansion and a few dlc’s, so good for them I guess…

At which point does the game stop working? What sort of error message pops up? Is it only online servers you cannot connect to, or is Single-Player also kaputt?

Kaputt-eeni?

This time in the week, yes.

1 Like

I go thru the motions of clicking the server I want, put in password, it goes through the cinematic sequence and after 5 or 10 minutes its back to the page of choosing which server to pick from.
I’ve tried direct connect option, everything i can think of doesnt work.

Can you get into Single-Player?
Can you log onto official servers?

Trying to narrow down possible explanations to your problem. Sometimes it’s not in the game, but e.g. your antivirus software, or the VPN, or other variables.

Yes, single player works, just not servers

Sounds like it’s not a game-related problem then, but rather something between your machine and the servers. Are you using a VPN? If yes, try turning it off and connect to servers. If that helps, you can turn VPN back on and then adjust its settings to allow Conan Exiles through. If you’re not using a VPN, you could try getting one (choose a trustworthy one - some free VPN services are in fact malware) and connect via that.