Game will not start Black Screen, Not Responding


#1

I just received this game through Humble Bundle Monthly. I was quite excited about it, but the game will not even start. The screen turns black, no sound, nothing. The Task Manager just says “Not Responding”. This same thing occurs whether launching from Steam or from the desktop.

Based on the number of inquiries similar to this, and the complete lack of response, I’m not confident I’ll actually get this solved.


#2

bump before I contact Humble Bundle.


#3

Had the same issue. I also have an Oculus Rift connected (not using for this game). I went into Services.msc and stopped the Oculus service. After that the game launched correctly.

If you don’t have an Oculus, do you have any other software that might be running as a service, especially anything that might grab the screen output? (recording software, maybe)


#4

Hey there @Casanis,

Did you get any message/log for Windows or the crash/error?

Make sure you have the latest drivers installed (and steam files verified, though not sure if it’s an issue in this game if you don’t)


#5

thanks that did the trick, I also have Oculus.


#6

Stopping the Oculus service worked, thanks!

Hopefully they can get it fixed now that we know what is causing it.


#7

Great! :slight_smile:

I’ll be keeping the thread open in case other players run into similar issues.