Game will not start from steam

Game mode: ALL
Type of issue: BUG?
Server type: ALL
Region: NA

The game won’t start. I click the start button and it changes as if loading the game then stops and goes back to showing play.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Open Steam
2. use the play button to start the game the button change to “stop” as if loading the game it turn back to play without ever loading the game at all.

1 Like

I have tried running the game by clicking directly on the conansandbox.exe and if gives me the following message

The code execution cannot proceed because CONCRT140.dll was not found. Reinstalling the program may fix this problem

I have never had a problem starting the game since it first came out so why now is this DLL file needed?

I don’t know much about the library files, but have you tried verifying integrity of game files through the Steam > Properties > Local Files tab?

yep, first thing I tried. I push and explored more and it was saying I was missing a dll file when I tried to start the game through the exe file instead of steam. The dll file is a direct x file. So somehow, AFTER the update, the file got deleted as I was one just 3 days before the update without any problems.

1 Like

Maybe something in the update accidentally borked your file. After a little bit of searching, that dll file is part of Microsoft’s Visual C++ redistributable package. They have a webpage with links where you can reinstall the Visual C++ package. I don’t know if it’s the correct course of action you should take, but if you do try it, please let us know if it fixes the problem.


This is what I had to do not long ago and fixed me. Caused civ 6 issues as well.

1 Like

try installing or reinstalling microsoft visual c +++drivers

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.