Game wont launch - tried multiple solutions

Game mode: Online private
Type of issue: Crash | Bug
Server type: PvE
Region: EU
Mods?: Yes
Edition: Steam


Bug Description:

The game won’t launch, I click the play button it opens then Conan Exiles window for 1second then closes. I managed to get it to launch by reinstalling the vs_redist file, however, I have to do this every time after I shut down my computer. Also, the game does not run with the latest version of vc_redist

As a side note I encounter this issue with no mods as well, I said yes with mods because that is what I have on my private server

I have also found out that restarting my computer sometimes fixes the issue, but I have to do it every time I want to play, and this is not a suitable solution.


Expected Behavior:

The game should launch


Installed Mods:

Pippi - User & Server Management - v3.7.4

300 Level

LitMan Item Stack & Container Size

Pickup+


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Open Steam
  2. Click Play on steam and then launch on the launcher (or can also use the exe to bypass the launcher has the same result of the game not launching)