Game won't start (immediatly crashes on launch)

Game mode: Any
Type of issue: Crash
Server type: Any
Region: EU


After the new launcher is starttet and trying to start the game with the “start” button. I get an “Fatal error!” and the game will not start.

This happened on a Windows 10 PC after installing the security update “KB5003173 (Betriebssystembuilds 19041.985 und 19042.985”.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. open launcher
  2. press “start”
    Unbenannt

extract from the log:

[2021.05.14-12.23.45:115][  0]LogPakFile: New pak file ../../../ConanSandbox/Content/Paks/Items.pak added to pak precacher.
[2021.05.14-12.23.45:115][  0]LogThreadingWindows:Error: Runnable thread TaskGraphThreadNP 6 crashed.
[2021.05.14-12.23.45:115][  0]LogWindows:Error: === Critical error: ===
[2021.05.14-12.23.45:115][  0]LogWindows:Error: 
[2021.05.14-12.23.45:115][  0]LogWindows:Error: Fatal error!
[2021.05.14-12.23.45:115][  0]LogWindows:Error: 
[2021.05.14-12.23.45:115][  0]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00116728
[2021.05.14-12.23.45:115][  0]LogWindows:Error: 
[2021.05.14-12.23.45:115][  0]LogWindows:Error: !0x0000000000000000
[2021.05.14-12.23.45:115][  0]LogWindows:Error: 
[2021.05.14-12.23.45:115][  0]LogWindows:Error: Crash in runnable thread TaskGraphThreadNP 6
[2021.05.14-12.23.45:131][  0]LogPakFile: New pak file ../../../ConanSandbox/Content/Paks/Effects.pak added to pak precacher.

then uninstall, it’s another faulty update by M$, funcom won’t help you beyond that

1 Like

exact the same issue on my PC but the windows uninstaller wont let me uninstall the last update. Multiplayer is possible - its only Singleplayer

settings -> update & security -> update history -> uninstall updates 

and it won’t let you uninstall?

Fun fact, short before the Update Conan Exiles crashed. I did a steam file check and no errors where found. Next the Security Update came. The next day I couldn’t start anymore. So I thought the security patch was the source of the problem. After trying to uninstall (I had the same Problem as @TwoJay - it wouldn’t let me. So I went back to a previous save point) and still couldn’t start, I reinstalled the security patch and completete uninstalled conan exiles and removed all remaining files. Downloaded it in 2h again with all DLCs and I would start.

So now I guess is it was a corrupted file which neather steam no conan exiles would detect. In the End after complete reinstall conan exiles starts again. Even with all game files restored from backup.

Yes, last W10 update seems again a problematic one for many people.
It failed once on my computer, so i blocked it. Will waite for news, and see what’s coming. Hate when this is happening, and have to fight my system.

Ok - I tried the same as @Pressy , made a total new installation but I still got a fatal error, when I want to start a singleplayer game. Multiplayer is still possible.
Here is the log:

[2021.05.19-18.47.36:869][111]LogFuncomLiveServices:Display: 1 memberships
[2021.05.19-18.47.37:635][157]LogFuncomLiveServices:Warning: RepeatPlayFabClientRequest: Request Failed. Abandoning further attempts.
[2021.05.19-18.47.37:635][157]LogFuncomLiveServices:Error: Error in RepeatPlayFabClientRequest: This group name is already in use.
[2021.05.19-18.47.37:756][159]LogFuncomLiveServices:Warning: RepeatPlayFabClientRequest: Request Failed. Abandoning further attempts.
[2021.05.19-18.47.37:756][159]LogFuncomLiveServices:Error: Error in RepeatPlayFabClientRequest: This group name is already in use.
[2021.05.19-18.47.38:568][210]LogFriendsManager: Players Presence Status Updated
[2021.05.19-18.47.38:635][214]ConanSandbox: Force closing message box type FlsLoggingIn.
[2021.05.19-18.47.38:635][214]ConanSandbox: Check for modded session…
[2021.05.19-18.47.38:651][215]LogFuncomLiveServices:Warning: RepeatPlayFabClientRequest: Request Failed. Abandoning further attempts.
[2021.05.19-18.47.38:651][215]LogFuncomLiveServices:Error: Error in RepeatPlayFabClientRequest: Invocation of cloud script function UpdatePlayerRewards failed
[2021.05.19-18.47.38:651][215]LogFuncomLiveServices:Error: Updating Rewards failed with code 0. Reason:Invocation of cloud script function UpdatePlayerRewards failed
[2021.05.19-18.47.39:200][248]LogFuncomLiveServices:Display: [c3e3c8b0cf57d4e2176507acd3cb02a6]
[2021.05.19-18.47.41:952][413]

Script Stack:
W_MainMenu_MainMenu_C.ExecuteUbergraph_W_MainMenu_MainMenu
W_MainMenu_MainMenu_C.ShowCoopSubMenu
W_MainMenu_MainMenu_C.ExecuteUbergraph_W_MainMenu_MainMenu
W_MainMenu_MainMenu_C.BndEvt__B_HostLocal_K2Node_ComponentBoundEvent_168_SignalClicked__DelegateSignature

[2021.05.19-18.47.44:643][413]LogMemory: Platform Memory Stats for WindowsNoEditor
[2021.05.19-18.47.44:643][413]LogMemory: Process Physical Memory: 2288.70 MB used, 2311.48 MB peak
[2021.05.19-18.47.44:643][413]LogMemory: Process Virtual Memory: 4279.28 MB used, 4316.93 MB peak
[2021.05.19-18.47.44:643][413]LogMemory: Physical Memory: 7995.54 MB used, 24705.75 MB free, 32701.29 MB total
[2021.05.19-18.47.44:643][413]LogMemory: Virtual Memory: 9595.12 MB used, 24705.75 MB free, 134217728.00 MB total
[2021.05.19-18.47.44:643][413]LogWindows:Error: === Critical error: ===
[2021.05.19-18.47.44:643][413]LogWindows:Error:
[2021.05.19-18.47.44:643][413]LogWindows:Error: Fatal error!
[2021.05.19-18.47.44:643][413]LogWindows:Error:
[2021.05.19-18.47.44:644][413]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000088
[2021.05.19-18.47.44:644][413]LogWindows:Error:
[2021.05.19-18.47.44:644][413]LogWindows:Error: !0x0000000000000000
[2021.05.19-18.47.44:644][413]LogWindows:Error:
[2021.05.19-18.47.44:665][413]LogExit: Executing StaticShutdownAfterError
[2021.05.19-18.47.44:678][413]LogWindows: FPlatformMisc::RequestExit(1)
[2021.05.19-18.47.44:678][413]Log file closed, 05/19/21 20:47:44

Since I am not able to deinstall the last Windows update and also a total new installation doesnt solve the issue I will wait for the next windows or Funcom update which will hopefully solve this issue.

That’s irritating !
Did you check after last update if something changed for your firewall, antivirus, anti-what-ever ? There was also lately an other problem with a Windows defender service tanking all drvie performance. So who know’s…

Eventual new drivers check to.

Yes I did a check … nothing to update. And I know other players who have exact the same problem.:pensive:

Let’s hope windows will push any fix soon, there seems be plenty people with troubles, not only gamers.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.