After latest microsoft aka Microcrap update conan exiles cant complete launching

Fatal error!

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000


Hi @Luxfere!

May I suggest you try “verify integrity of game files” on steam.

If that does not help, maybe check if windows defender or another antivirus/antimalware software suddenly decided that Conan is “unsafe”.

I checked antivirus and malware detection the game launches it just never completes logging in so to speak. I disabled the firewall checked my rules etc Did integrity check i have other friends we are all seeing the same results. And we are old IT farts…

Have you tried launching the game directly and running as admin?

I have tried all of that i will reinstall the game at this point

Checked eventvwr log there is nothing there but the exception error game launches it just never gets to your character loading forever. I even disabled my firewall antivirus etc Other games are acting up as well after last microcrap patch seems there is another one.

Seems like a computer issue. Have you tried doing a backup and reset?

Type it in to google and it may bring up
A page where others have had it or it tell you the reason if it’s a pc issues

Just brainstorming here:

It is obvious that your latest Windows update caused some conflicts.

If you look around the error line you provided

There usually are more lines that would indicate the direction to look (graphics, certain other driver ect.)

Recent example: In some cases game would be calling onboard GPU instead of the standalone one. Disabling the onboard GPU solved that problem.

The update could also be messing with Steam. I just stumbled upon a nice troubleshooter.

Nothing new or groundshaking but nicely structured suggestions with some additional links. Maybe worth a look.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.