Game won't start - server is not reachable

Hi.

I’ve just purchased the game via Steam, installed it and I am unable to start it, two of my friends also bought it and started it without any issues, however when I try to join them I get "Server is not reachable. When I try to start the game normally I’m asked to provide a code, but when I request the code it doesn’t work - doesn’t give me any code, I wait a long time saying that “Game preparation is in progress” but I don’t get the code. (or rather the code I get is the one I already pasted in the box). Please help.

I have same issue. It looks like trouble is on server side.

Is a weird thing, I’ve tried to help my friend for about 6 hours and tried everything I could think of, nothing worked and my friend ended up refunding and moving to other games, which is sad, the lack of support and information on the subject made it even worse, I noticed that the issue was first encountered over 3 years ago and here we are about 3 years later without any solution to the problem.

I’ve tried to log on my steam account on his computer via teamviewer and had the same issue, so it’s not the game’s CD key or anything like that, I could not figure out what it is. He is using windows 10, up to date, he got same CPU as me i7 2600 3,4ghz (old but pretty decent), he got 16gb of ram and gtx1050 - It is not a hardware issue for sure since is pretty much same setup my other friend and I got, only difference being in the video cards as I got 1060. My other friend can play the game but it randomly crashes for him giving him a D3D error - didn’t figure that out either but at least he can play a bit and hope that we can fix it if we mess with few different video card driver versions. We all got internet from same provider with 300mb download and 200mb upload speed (30mb download speed, 20mb upload) - so I know is the not internet either. Only difference being that 2 of us connect to internet directly trough modem while the 3rd which was not able to launch the game is connecting via “dial-up” - Which again I doubt is the issue here. I’ve tried everything I could think of and nothing worked, it’s a bit frustrating since we bought the game to play it in 3 (or more if we could convince other friends to join) - but ended up playing pretty much alone due to those issues.

Out of the 3 of us that bought the game, sadly only I was able to enjoy the game without any issue.

For other people that experience this issue : We’ve tried to check the file integrity - no luck. We tried to reinstall the game, deleted any file that steam left behind before reinstalling - no luck. We done a flushdns - no luck. We restarted the steam first, then the internet, then the PC - no luck. Checked for windows updates, checked for redist to make sure is last version, made sure he got Dx12, tried different videocard drivers - no luck. - We pretty much tried every suggestion we could find on the internet, nothing seems to work or fix the issue, just so you won’t waste time like we did.

Great game, too bad not many are able to play it.

Rly? No response from developers… S*it as hell that support

This is the Players Helping Players section of the forum, thus community managers and moderators do very seldom have a look in here.

Please file a bug report in the correct subforum :wink:

First of all… don’t sh*t on other players just because they are not ABLE to help you with your technical issues. Wrong forum… or even WRONG MINDSET. Generally.

Second… you left yout crucial information:

  1. What KIND of server your are trying to connect to? Official? Dedicated? This is important because it can be an issue with your provider or router settings. I had an issue with IPv6 being activated on my router when trying to connect to different game severs (not just Conan Exiles)
  2. How old is your Win10 installation and have you thought of reinstalling it? Crashes can be very hard to pinpoint and there might be very well an issue with overheating, memory corruption or a faulty motherboard. This game will TAX your (friends) pc so you can try to run some benchmarking software (cpu as well a gpu) as well as test your memory. Even a bad (cheap) power supply can cause crashes if it doesn’t deliever the juice the system wants from it.

What I am wondering is the game asking for a code? I don’t recall my game asking for any codes when I attempted to launch it!? @Simplesan have you activated your cd key in steam?

https://support.steampowered.com/kb_article.php?ref=7480-WUSF-3601

How do I add a key to my Steam account?

Log in to the Steam client application (if you haven’t yet, you can download the Steam client here . Click the button labeled “+ Add a Game” on the bottom left on the Steam client and select “Activate a Product on Steam…” and follow the on-screen instructions.

EDIT: reading now, the guy has decided to refund so nvm.

He already refunded, I doubt he is still reading the forums. No clue why it is asking for that validation code, I’ve tried to help him with teamviewer and I had same suspicion you do, and so I logged into my steam account on his PC via teamviewer and it was the same on my steam account, which I know for a fact that works.

As to what someone else asked above he got i7 3,4ghz CPU, 16gb of ram, GTX 1050 GPU with up to date win 10, latest redist and so on, windows working well and he can launch any other game without issues and his issue was not about not being able to join a specific server but rather being unable to start the game at all.

Did it ask you for a code?

Not being able to launch the game can be caused by a lot of things e.g Microsoft Visuals, AntiVirus, Graphics Drivers, NVidia Experience, BattleEye, Multiple GPUs, Administrator Rights, Game Overlays, Hardware, other applications such as Discord, etc.

About your other friend, D3D error is not a CE specific error. If you google, you will see a bunch of other games reporting the same error and quite some things to try to resolve the issue. One possible fix is to disable your onboard GPU if you have an integrated one while using an external one as well.

Isn’t “dial-up” rather slow? You need good connection to play online.

No it didn’t ask me for a code on my PC, only when I logged my steam account on his PC via teamviewer. I’ve researched the subject for many many hours and lots of people had that issue without a solution, like I said I made sure the software is up ot date, including the ones you mentioned above, most likely is becuase of battle eye - no way to keep testing now since he refunded (and I cannot blame him).

Second friend managed to fix his d3d issue - it was “related to video card” and all he had to do was reduce the base frequency of his video card with 100hz.

Also by dial up I refer to connections that require you to press “connect to internet” every time you restart your PC, manually, rather than having a modem/router that connects you automatically. - I believe this is common for apartment houses where you got a single router/modem for multiple apartments instead of having your own router and getting connected to internet automatically by the router, and router staying connected even if your PC is shut down - hope it makes sense, idk how to explain it better due to language barrier.

based on this, I would guess that the problem is that his game was launching with -nosteam argument or something of this sorts i.e the client was not able to verify that there is a valid game copy. Not sure whether you were trying to launch it via steam directly or from the application file in the installation folder.

For this, I would think that it probably has to do with ports and the way the connection is established, sorry have no experience with this setup.

As you said, no way to troubleshoot this now when the guy has refunded but the problem is not always with the game itself.

I tried to get response code from site support.codefusion.technology few days. Now I got it and game successfully lanched.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.