Game worked fine yesterday now i keep getting fatal error can't even load the game

Since last night i try loading the game all it does is crash and gives a fatal error no other message, just fatal error now i can’t play or even load the game, i unistalled did the file verifty everything all my drivers are up to date i just don’t understand since it worked fine before… anyone else have this issue? so as of now prolly gonna lose everything since i can’t get it to work oh well guess i’m done

Are you getting this fatal error on the main page before you can even join a server? If so I am haveing the exact same issue. This is the message I sometimes get, however sometimes I don’t even get an error message or just a message saying Fatal Error but no information.

Fatal Error - D3D device being lost. (Error: 0x887A0006- ‘HUNG’)

This seems to be an issue with EVERY game that uses the Unreal Engin but I’ve not found a way to fix it yet.

yeah just loading the game, i can’t even get into the server thing. It worked fine the other day i’m lost i jusdt bought the dlc too hoping it would fix it but stuck same problem… so i guess meh no conan for me

This is nonesense now still googling searching no fixes, so i bought a game i can’t even play, having no issues since yesterday now this im lvl 60 gonna lose my base etc cuz i can’t log in sad day…

Well as I said this is an issue with the Unreal Engine. I couldn’t even tell you how many games that use the unreal engine have this exact same issue after some patch / updates comes out. Reading one post I downloaded EVGA Precision XOC and underclocked my GPU and now I am able to at least see some servers populate before it crashes. I suppose that is a small improvement but I still can’t play. I have almost 600 hours logged in the game so this has never been an issue before it’s something in this new patch which was supposed to fix 500 issues but cause one fatal flaw for us. :frowning_face:

Steam lobby -> Library -> Right click on Conan Exiles -> Properties -> Local Files -> Verify integrity of game files…

You can enjoy the game with the new bugs.

Already did that. It had 0 effect.

yup still not working no fix i can think of.

[2018.07.07-13.44.28:532][ 0]LogMemory: Virtual Memory: 5071.68 MB used, 9541.44 MB free, 134217728.00 MB total
[2018.07.07-13.44.29:828][ 0]LogTextLocalizationManager: No specific translations for (‘en-US’) exist, so (‘en’) translations will be used.
[2018.07.07-13.44.30:724][ 0]LogD3D11RHI: D3D11 adapters:
[2018.07.07-13.44.31:067][ 0]LogD3D11RHI: 0. ‘AMD Radeon HD 7500 Series’ (Feature Level 11_0)
[2018.07.07-13.44.31:067][ 0]LogD3D11RHI: 2032/0/3840 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:1, VendorId:0x1002
[2018.07.07-13.44.31:267][ 0]LogD3D11RHI: 1. ‘Microsoft Basic Render Driver’ (Feature Level 11_0)
[2018.07.07-13.44.31:267][ 0]LogD3D11RHI: 0/0/6117 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:0, VendorId:0x1414
[2018.07.07-13.44.31:267][ 0]LogD3D11RHI: Chosen D3D11 Adapter: 0
[2018.07.07-13.44.31:274][ 0]LogD3D11RHI: Creating new Direct3DDevice
[2018.07.07-13.44.31:275][ 0]LogD3D11RHI: GPU DeviceId: 0x675d (for the marketing name, search the web for “GPU Device Id”)
[2018.07.07-13.44.31:275][ 0]LogWindows: EnumDisplayDevices:
[2018.07.07-13.44.31:275][ 0]LogWindows: 0. ‘AMD Radeon HD 7500 Series’ (P:1 D:1)
[2018.07.07-13.44.31:275][ 0]LogWindows: 1. ‘AMD Radeon HD 7500 Series’ (P:0 D:0)
[2018.07.07-13.44.31:275][ 0]LogWindows: 2. ‘AMD Radeon HD 7500 Series’ (P:0 D:0)
[2018.07.07-13.44.31:276][ 0]LogWindows: 3. ‘AMD Radeon HD 7500 Series’ (P:0 D:0)
[2018.07.07-13.44.31:276][ 0]LogWindows: 4. ‘AMD Radeon HD 7500 Series’ (P:0 D:0)
[2018.07.07-13.44.31:276][ 0]LogWindows: 5. ‘AMD Radeon HD 7500 Series’ (P:0 D:0)
[2018.07.07-13.44.31:276][ 0]LogWindows: DebugString: GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter FoundDriverCount:0
[2018.07.07-13.44.31:276][ 0]LogD3D11RHI: Adapter Name: AMD Radeon HD 7500 Series
[2018.07.07-13.44.31:276][ 0]LogD3D11RHI: Driver Version: Unknown (internal:Unknown, unified:Unknown)
[2018.07.07-13.44.31:276][ 0]LogD3D11RHI: Driver Date: Unknown
[2018.07.07-13.44.31:276][ 0]LogRHI: Texture pool is 1361 MB (70% of 1945 MB)
[2018.07.07-13.44.31:666][ 0]LogD3D11RHI: AMD Pre GCN architecture detected, some driver workarounds will be in place
[2018.07.07-13.44.32:067][ 0]LogD3D11RHI: Async texture creation enabled
[2018.07.07-13.44.32:081][ 0]LogD3D11RHI: GPU Timing Frequency: 27.000000 (Debug: 2 1)
[2018.07.07-13.44.32:750][ 0]LogSlate: Using Freetype 2.6.0
[2018.07.07-13.44.32:791][ 0]LogSlate: SlateFontCache - WITH_FREETYPE: 1, WITH_HARFBUZZ: 1
[2018.07.07-13.44.32:791][ 0]LogSlate: SlateFontCache - WITH_FREETYPE: 1, WITH_HARFBUZZ: 1
[2018.07.07-13.44.34:782][ 0]LogAssetRegistry: FAssetRegistry took 0.8127 seconds to start up
[2018.07.07-13.44.35:074][ 0]Dreamworld:Display: Dreamworld project: CSAND
[2018.07.07-13.44.35:074][ 0]Dreamworld:Display: Dreamworld configuration: ConanSandbox.Client.VS2015.Live.Win64
[2018.07.07-13.44.35:074][ 0]Dreamworld:Display: Dreamworld platform: x64
[2018.07.07-13.44.35:074][ 0]Dreamworld:Display: Dreamworld revision: 102943
[2018.07.07-13.44.35:074][ 0]Dreamworld:Display: Dreamworld snapshot: 18618
[2018.07.07-13.44.35:074][ 0]Dreamworld:Display: Dreamworld branch: ConanSandbox_Test
[2018.07.07-13.44.35:074][ 0]Dreamworld:Display: Platform (.ini):
[2018.07.07-13.44.35:074][ 0]Dreamworld:Display: Platform: WindowsNoEditor
[2018.07.07-13.44.35:074][ 0]Dreamworld:Display: .ini sub-platform prefix:
[2018.07.07-13.44.35:138][ 0]LogPackageLocalizationCache: Processed 4 localized package path(s) for 2 prioritized culture(s) in 0.009824 seconds
[2018.07.07-13.44.35:174][ 0]LogInit: Selected Device Profile: [WindowsNoEditor]
[2018.07.07-13.44.35:175][ 0]LogPakFile: New pak file …/…/…/ConanSandbox/Content/Paks/Sound.pak added to pak precacher.
[2018.07.07-13.44.35:247][ 0]LogContentStreaming: Texture pool size is 700.00 MB
[2018.07.07-13.44.35:670][ 0]LogPakFile: New pak file …/…/…/ConanSandbox/Content/Paks/UI.pak added to pak precacher.
[2018.07.07-13.44.35:958][ 0]LogNetVersion: GetLocalNetworkVersion: CL: 102695, ProjectName: conansandbox, ProjectVersion: , EngineNetworkVersion: 2, GameNetworkVersion: 0, NetworkChecksum: 1343972358
[2018.07.07-13.44.35:958][ 0]LogNetVersion: GetLocalNetworkVersionOverride: NetworkChecksum: 843311290
[2018.07.07-13.44.36:413][ 0]UserSettings:Display: User’s IP Country Code is US
[2018.07.07-13.44.36:468][ 0]LogMemory:Display: Entered application state ‘ConanSandboxStarting’.
[2018.07.07-13.44.36:469][ 0]LogModuleManager:Warning: ModuleManager: Module ‘EnvironmentQueryEditor’ not found - its StaticallyLinkedModuleInitializers function is null.
[2018.07.07-13.44.36:557][ 0]LogAnsel: Tried to load …/…/…/Engine/Plugins/Runtime/Nvidia/Ansel/Binaries/ThirdParty/AnselSDK64.dll : success=1
[2018.07.07-13.44.36:564][ 0]LogUObjectArray: 42738 objects as part of root set at end of initial load.
[2018.07.07-13.44.36:564][ 0]LogUObjectArray: 2 objects are not in the root set, but can never be destroyed because they are in the DisregardForGC set.
[2018.07.07-13.44.36:564][ 0]LogUObjectAllocator: 8366520 out of 8388608 bytes used by permanent object pool.
[2018.07.07-13.44.36:564][ 0]LogUObjectArray: CloseDisregardForGC: 42738/42738 objects in disregard for GC pool
[2018.07.07-13.44.36:564][ 0]LogRcon:Display: Rcon disabled.
[2018.07.07-13.44.36:564][ 0]LogModManager: Searching for mod/dlc controllers.
[2018.07.07-13.44.36:587][ 0]LogEngine: Initializing Engine…
[2018.07.07-13.44.36:789][ 0]LogStreaming:Error: Couldn’t find file for package /Engine/EditorMaterials/GizmoMaterial requested by async loading code. NameToLoad: /Engine/EditorMaterials/GizmoMater
seems it’s not finding my graphics card this computer has one built in… and i have the main card inside i don’t know i’m no comp genius but seems i’m starting to find something…

Have you updated video drivers?

all drivers updated and i have no mods installed there is’nt even a mod folder in conan directory, now it’s just crashing and that send to funcom don’t even pop up just a Fatal Error and poof it crashes.soon as the music starts. so annoying

still issues la la la no fixes . bump

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.