Got all 11 keys and Greedy Shade won't talk to me

TTSIA. My doc has all 11 Garden and Sanctuary keys, but Greedy Shade gives her the “get lost, n00b” messages like she didn’t.

Is this a known bug? is there a work-around?

Make sure none of the keys you have are purchased from the ingameshop

1 Like

Nope, I earned them all legitimately, a decade before the in-game shop existed. Hildegaard was /born back in August of 2001, like 45 days after the game launched.

Try deleting all your garden keys (one at a time while you re-purchase them from the nano shop) and see if that fixed it

Problem solved.

TL/DR version = My Nascense Garden Key was bugged, and I had to re-do the Garden of Thrak (I am Omni, it’d be Aban if you are Clan) quest to get a fresh key.

Long Version = So, following your advice, I started at Thrak, intending to buy a new key. But the nano vendor NPC wouldn’t talk to me, saying I didn’t have the key. Though I was standing there holding the effing thing, that I had just used to access the garden. So, can’t just buy a new one if the vendor won’t talk to me, can I?

I looked at the guide-

  • and went to talk to Veronica Escobar. She was willing to give me the quest again, though there was a hiccup when I didn’t have the bracer, but I just chose the remaining convo option, “What’s the rush?”, and we were off to the races.

It was very quick and easy. I didn’t even need to farm any insignia. I used existing key to go to Garden, and an NPC gave me one to charge the Ancient Device.

When I was back in the Garden and about to claim my new key as reward, I deleted my old key. Once I had the new one, the NPC vendor would talk to me. When I went to Pande Garden, the Greedy Shade would do business with me, and all was well.

I can even guess what went wrong. When we did this quest originally, back when SL was new, you needed another insignia of Thrak to recharge the Ancient Device between Silvertails. This is no longer the case. Now the Ancient Device doesn’t become “uncharged” until after you use it on the 3rd and final Silvertail. When they simplified the quest, they must have changed/reset some flag somewhere.

Anyhow, problem solved and all is well. If you’re still reading, thanks for your patience :slight_smile:

3 Likes