Got Lag? Please Help Provide Details!

We are working to try and narrow down where there lag is happening in game so we can better find out what systems are causing this (Network appears good, and we significantly increased the amount of servers this week, which didn’t have enough of an impact on the issue, sadly).

To help us narrow things down, please respond to this thread with the following details:

  • Server: RK 2019 or RK5
  • Playfield Details (in-game press shift+F9, then copy and paste ONLY the 3 lines prefixed with “-”)
  • Time of Day (please include time zone!)
  • Name of Character (not required, but can be useful if we need to check the database side of things)

So an example would be:

Server: RK 2019
Playfield:
-852.6, 439.7, 11.5 (852.6 439.7 y 11.5 4001)
-Pf Proxy: Model=51100:4001 GS=0 SG=0 R=4001, resource: 4001
-zone: 521, area: “Jobe Research”
Time: 1:30pm Eastern US
Character: Shaogens

2 Likes

Server: RK 2019
Playfield:

  • 248.4, 127.9, 6.0 (248.4 127.9 y 6.0 269407)
  • Pf Proxy: Model=51102:6111 GS=1 SG=0 R=269407, resource: 6111
  • zone: 5, area: “Area”
    Time: 19:45 CET
    Character: Stigmataagen

Rubberbanding:

Server: RK 2019
Playfield:
-3577.7, 1742.4, 45.7 (3577.7 1742.4 y 45.7 570)
-Pf Proxy: Model=51100:570 GS=0 SG=0 R=570, resource: 570
-zone: 4733, area: “Lower Plateau”
Time: 20:27 GMT+2
Character: Fumble

Lagspike:

Server: RK 2019
Playfield:
-3585.3, 1752.6, 27.1 (3585.3 1752.6 y 27.1 570)
-Pf Proxy: Model=51100:570 GS=0 SG=0 R=570, resource: 570
-zone: 4733, area: “Lower Plateau”
Time: 20:31 GMT+2
Character: Fumble

Lagspike:

Server: RK 2019
Playfield:
-3934.5, 1639.4, 31.3 (3934.5 1639.4 y 31.3 570)
-Pf Proxy: Model=51100:570 GS=0 SG=0 R=570, resource: 570
-zone: 4418, area: “Lower Plateau”
Time: 20:39 GMT+2
Character: Fumble

Server: RK 2019
Playfield:
-3787.0, 2710.4, 75.3 (3787.0 2710.4 y 75.3 570)
-Pf Proxy: Model=51100:570 GS=0 SG=0 R=570, resource: 570
-zone: 7330, area: “Earsnest plateau”
Time: 11:43 GMT+2
Character: Fumble

Server: RK 2019
Playfield:
-3181.5, 875.6, 35.9 (3181.5 875.6 y 35.9 655)
-Pf Proxy: Model=51100:655 GS=0 SG=0 R=655, resource: 655
-zone: 2809, area: “ICC HQ”
Time: 11:53 GMT+2
Character: Fumble

Server: RK 2019
Playfield:
-547.4, 536.2, 8.5 (547.4 536.2 y 8.5 640)
-Pf Proxy: Model=51100:640 GS=0 SG=0 R=640, resource: 640
-zone: 273, area: “Tir City”
Time: 12:09 GMT+2
Character: Fumble

Server: RK 2019
Playfield:
-3208.7, 901.2, 35.1 (3208.7 901.2 y 35.1 655)
-Pf Proxy: Model=51100:655 GS=0 SG=0 R=655, resource: 655
-zone: 2940, area: “ICC HQ”
Time: 20:12 GMT+2
Character: Fumble

Relaying due to new account posting limits.

KarlsberghToday at 9:02 PM

Server: RK 2019 Playfield: -2150.2, 1606.7, 29.3 (2150.2 1606.7 y 29.3 565)
-Pf Proxy: Model=51100:565 GS=0 SG=0 R=565, resource: 565
-zone: 3973, area: “Newland Desert” Time: 21:55
GMT+2 Character: Fumble

Server rk2019
(23:26) - 1829.3, 1994.5, 11.5 (1829.3 1994.5 y 11.5 4873)
(23:26) - Pf Proxy: Model=51100:4873 GS=0 SG=0 R=4873, resource: 4873
(23:26) - zone: 4945, area: “Lament Lagoon West”

Character Nazzul

Just after a huge chat and rubberband lagspike

Am I the only one who remember when lagspikes and rubberbanding exactly like this happened years and years ago? And they ended up investing in new servers, only to find out it was a DDOS attack?

I mean, I don’t think it’s a DDOS attack this time, but it points to the same thing - lack of adequate server resources.

Login servers are down for both RK19 and RK, prior to it there was chatlag for several minutes.

Server: RK2019
Playfield:
-3174.3, 877.9, 35.9 (3174.3 877.9 y 35.9 655)
-Pf Proxy: Model=51100:655 GS=0 SG=0 R=655, resource: 655
-zone: 2809, area: “ICC HQ”
Time: 16:36 CEST
Character: Saavick

Server: RK2019
Playfield:
-638.8, 1450.9, 41.0 (638.8 1450.9 y 41.0 665)
-Pf Proxy: Model=51100:665 GS=0 SG=0 R=665, resource: 665
-zone: 2391, area: “The City of Home -West”
Time: 19:55 CEST
Character: Saavick

Server: RK2019
Playfield:
-2974.5, 316.9, 48.2 (2974.5 316.9 y 48.2 655)
-Pf Proxy: Model=51100:655 GS=0 SG=0 R=655, resource: 655
-zone: 984, area: “Andromeda Wastelands”
Time: 16:15 CEST
Character: Saavick

Server RK 2019

  • 3238.0, 821.7, 35.1 (3238.0 821.7 y 35.1 655)
  • Pf Proxy: Model=51100:655 GS=0 SG=0 R=655, resource: 655
  • zone: 2680, area: “ICC HQ”
    time: 2019-07-06 22:34:55 (UTC)

Character: Uneedgsf

Server :RK2019
Playfield:

  • 67.3, 153.4, 5.0 (67.3 153.4 y 5.0 96307)
  • Pf Proxy: Model=51103:1104300 GS=0 SG=0 R=96307, resource: 324
  • zone: 12, area: “”
    Time: 16:00 UTC+02

Server : RK2019
Playfield:

  • 2220.4, 1560.7, 34.9 (2220.4 1560.7 y 34.9 565)
  • Pf Proxy: Model=51100:565 GS=0 SG=0 R=565, resource: 565
  • zone: 3877, area: “Stolt’s Trading Outpost”
    Time : 20:34 UTC+2

Is ALWAYS lag at Big desert nomad spawning in Newland desert

Server : RK2019
Playfield :

  • 1343.3, 812.7, 32.0 (1343.3 812.7 y 32.0 750)
  • Pf Proxy: Model=51100:750 GS=0 SG=0 R=750, resource: 750
  • zone: 1313, area: “Port New Thera”
    Time : 20:09 UTC+2

RK6

(22:15) Extended location information:
(22:15) - 326.3, 434.0, 50.0 (326.3 434.0 y 50.0 567)
(22:15) - Pf Proxy: Model=51100:567 GS=0 SG=0 R=567, resource: 567
(22:15) - zone: 508, area: “Newland”

Rubber like mad.

Lags are still present at RK 5.
There are many lags in pretty much every zone. Mostly on 16:00 GMT till 23:00 GMT. 1 second or 2 seconds delay on actions, frozen screens with like 10s was yesterday and the past days present by some of my friends (incl) myself.
Is basicly feels like packet loss…
Me and my friends located in Germany.

People from other locations had huge lags aswell while we was doing iPande yesterday.

This lags issue started like 3 weeks ago but it’s not getting better…Any ideas?

1 Like

Since yesterday (14 July), zoning on RK5 is super slow for me. It takes 5-10s whereas normally it’s nearly instant. It happens on every zoning, but to stick to the format, this is when I zoned from Omni-1 Ent to 20k:

Server: RK5
Playfield:
-1289.2, 2028.4, 30.7 (1289.2 2028.4 y 30.7 630)
-Pf Proxy: Model=51100:630 GS=0 SG=0 R=630, resource: 630
-zone: 4532, area: “Central Meadows”
Time: 08:45 CEST
Character: Saavick

This really seems silly. Obviously Funcom has the data on all of this. Any “lag” will be recorded and can be reported on at any time by Funcom. Whether its network traffic, CPU load, RAM, etc. Its all a part of basic tooling. This would include alerts etc. If the infrastructure is reaching its upper limit than Funcom knows. You don’t need random players to post on the forum to tell you the status of your service. Any moderately coherent Helpdesk-tier individual can tell you that. Also, what would even be the workflow for this? The board admin comes on here once a day and ads each one of these posts to a helpdesk ticket or something? The amount of absolute zero that will be done with this information is astounding.