Greater Rocknose pets AI is suffering bad today

Basic Info:
Platform: PlayStation 5 (Digital Edition)
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvE-Conflict
Map: Exiled Lands
Server Name: 3829

Bug Description:
Greater Rocknose followers will not attack NPCs. They will follow, they will move but they will not attack and stand there taking damage. Tried to adjust engagement behavior to attack all or guard me and let myself get attacked but still not working. Was working a few hours ago though. Also they are spotty at rendering in. Only eyes are consistently rendering in

Bug Reproduction:
Take greater rocknose and try to get it to do anything outside of watching me do all the work.

1 Like

Have not ever had a rock nose follower . I think we will pass for now thanks for the info. @erjoh

Update. Went to my similar build on PvE server 3740 and rocknoses work fine.

@sestus2009 greater rocknoses are just ugly with well trained. Each point of grit gives 40 armor. Each point of vitality 90+HP. Strength and agility go up around 8% per point. I am sitting on one with 6 k health, armor of 2k, strength damage of 250+%. It also has a 360 attack that clears mobs. I don’t bother with humans outside of journey steps because of this. You get eggs from the den at 10 gc an egg and it is usually 5 tries to get a greater. Throw the other regular rocknoses in the compost for recycling. 50gc is a dang good deal.

Here is a a giddy review and you can watch yourself although she doesn’t level fully if memory serves me right.

Getting ready for bed will watch video tomorrow thanks for information :+1: @erjoh

It sounds like server 3829 just needs to be restarted. :man_shrugging: Perhaps try it again tomorrow.

Let’s hope so. I haven’t had good luck with EL pvec servers to the point I avoided them for years until this update made it playable.

1 Like

:point_up_2: This is typical behavior when there is a less than optimal connection and your client can’t communicate your intentions to the server properly. Always try restarting your client, but if that doesn’t help then the server may need to be restarted.

:point_up_2: This is further evidence that the server may need to be restarted.

:point_up_2: Rendering normally has nothing to do with the server (to my knowledge), it is on the client side. However, if the connection is bad, you might see this problem exacerbated.

If you have regular problems on this server (3829), then it’s possible that it’s being hosted on a machine that is struggling. Perhaps G-Portal is hosting to many instances on the machine or the machine itself needs a restart, both of which are out of your hands. I would suggest trying a different PvE-C server. However, it’s possible that all Exiled Lands PvE-C servers (for PS) are being hosted on the same machine, which would explain why you’ve been having difficulty. :man_shrugging:

Best of luck.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.