Guys i need help please. ready too burn my pc!

Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 181]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - ‘HUNG’
really not happy about this!!
also here is my pc spec:
*samsung CFG73
*Samsung UHD 32’’
*Corsair Crystal 570X ATX Mid-Tower Case with RGB Fans (Glass Window)
*Asus Prime X470-PRO
*Ryzen 7 2700x
*Corsair h115i rad cooler

  • AMD Radeon VII
    *Kingston HyperX DDR4 3200 C16 2x8GB

not sure if this will help?

[2019.07.14-13.05.08:817][957]LogSlate: Took 0.001816 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/Slate/NotoSans_0_Bold.ufont’ (304K)
[2019.07.14-13.05.08:819][957]LogSlate: Took 0.001626 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/Slate/Alte_Haas_Grotesk_Regular_0_Default.ufont’ (141K)
[2019.07.14-13.05.08:819][957]LogSlate: Took 0.000334 seconds to synchronously load lazily loaded font ‘…/…/…/Engine/Content/EngineFonts/Faces/RobotoRegular.ufont’ (155K)
[2019.07.14-13.05.08:822][957]LogSlate: Took 0.001792 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/Slate/KelsonSans_0_Normal.ufont’ (62K)
[2019.07.14-13.05.08:824][957]LogSlate: Took 0.001248 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/Slate/KelsonSans_0_Bold.ufont’ (60K)
[2019.07.14-13.05.08:825][957]LogSlate: Took 0.000347 seconds to synchronously load lazily loaded font ‘…/…/…/Engine/Content/Slate/Fonts/Roboto-Regular.ttf’ (155K)
[2019.07.14-13.05.08:825][957]LogSlate: Took 0.000393 seconds to synchronously load lazily loaded font ‘…/…/…/Engine/Content/EngineFonts/Faces/RobotoBold.ufont’ (160K)
[2019.07.14-13.05.08:830][957]LogSlate: Took 0.000052 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/UI/Textures/GUIs/MainMenu/F_BebasKai_0_Font.ufont’ (35K)
[2019.07.14-13.05.08:833][957]LogSlate: Took 0.001404 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/Slate/Kelson_Sans_Bold_0_Default.ufont’ (66K)
[2019.07.14-13.05.08:844][958]LogUMG:Display: Widget Class W_VoiceTransmissionIndicator_C - Loaded Fast Template.
[2019.07.14-13.05.09:084][978]Network:Warning: Data: 0 (client) received 2437.5 bytes per second > 1024 (sample window size: 2.00 seconds)
[2019.07.14-13.05.09:329][990]LogSlate: Took 0.002044 seconds to synchronously load lazily loaded font ‘…/…/…/Engine/Content/Slate/Fonts/DroidSansFallback.ttf’ (3848K)
[2019.07.14-13.05.09:347][991]LogSlate: Took 0.001693 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/Slate/Alte_Haas_Grotesk_Bold_0_Default.ufont’ (142K)
[2019.07.14-13.05.09:349][991]LogSlate: Took 0.001936 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/Slate/NotoSans_0_Normal.ufont’ (299K)
[2019.07.14-13.05.09:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.10:362][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.10:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.11:362][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.11:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.12:361][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.12:861][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.13:362][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.13:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.14:362][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.14:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.15:362][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.15:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.16:362][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.16:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.17:361][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.17:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.18:362][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.18:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.19:362][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.19:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.20:363][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.20:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.21:362][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.21:862][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.22:363][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)
[2019.07.14-13.05.31:642][994]LogD3D11RHI:Error: Result failed
at C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Query.cpp:134
with error DXGI_ERROR_DEVICE_REMOVED DXGI_ERROR_DEVICE_HUNG
[2019.07.14-13.05.31:656][994]LogWindows: Windows GetLastError: The operation completed successfully. (0)
[2019.07.14-13.05.57:655][994]LogMemory: Platform Memory Stats for WindowsNoEditor
[2019.07.14-13.05.57:655][994]LogMemory: Process Physical Memory: 2919.16 MB used, 3400.50 MB peak
[2019.07.14-13.05.57:655][994]LogMemory: Process Virtual Memory: 8457.05 MB used, 9189.10 MB peak
[2019.07.14-13.05.57:655][994]LogMemory: Physical Memory: 8158.01 MB used, 8146.76 MB free, 16304.77 MB total
[2019.07.14-13.05.57:655][994]LogMemory: Virtual Memory: 14122.32 MB used, 8146.76 MB free, 134217728.00 MB total
[2019.07.14-13.05.57:658][994]LogWindows: Windows GetLastError: The operation completed successfully. (0)
[2019.07.14-13.05.57:658][994]LogWindows:Error: === Critical error: ===
[2019.07.14-13.05.57:658][994]LogWindows:Error:
[2019.07.14-13.05.57:658][994]LogWindows:Error: Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 805]
[2019.07.14-13.05.57:658][994]LogWindows:Error: Rendering thread exception:
[2019.07.14-13.05.57:658][994]LogWindows:Error: Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 181]
[2019.07.14-13.05.57:658][994]LogWindows:Error: Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - ‘HUNG’)
[2019.07.14-13.05.57:658][994]LogWindows:Error:
[2019.07.14-13.05.57:658][994]LogWindows:Error:
[2019.07.14-13.05.57:658][994]LogWindows:Error: !0x0000000000000000
[2019.07.14-13.05.57:658][994]LogWindows:Error:
[2019.07.14-13.05.57:658][994]LogWindows:Error:
[2019.07.14-13.05.57:658][994]LogWindows:Error:
[2019.07.14-13.05.57:658][994]LogWindows:Error:
[2019.07.14-13.05.57:690][994]LogExit: Executing StaticShutdownAfterError
[2019.07.14-13.05.57:779][994]LogWindows: FPlatformMisc::RequestExit(1)
[2019.07.14-13.05.57:779][994]Log file closed, 07/14/19 15:05:57

T.I.A
Lindie

thanks will do.

and thank you.

thats the first thing i did

Searched on steam forum, it happens with other games and peoples, it seems connected to overclock the GPU, a guy posted what he found being a solution I link it to you here, I hope it can help you.

1 Like

heyo, thanks alot.
so my gpu is not over clocked or anything, i did see the post hence why im seeking help else where. ive tried every thing. no hope

Well, spending few more time on internet what I found convince me of one thing: it’s a problem related to the GPU card.

Maybe drivers or other software issues, maybe something related to power/temperature (even something easy like to have to use better settings for cooler/fan related to power absorbed).

So if you have last drivers, if you already tryed to reinstall those drivers etc. I’ve a question for you: have you now or have you tryed to install some software to monitoring the temperature of the GPU when the problem happens ? (if it’s working temperature it’s over 95 celsius degrees for long times it’s not a good thing).

Its most likely your Video card driver. Have you updated it recently? You might want to do a clean install with the original driver and then update it incrementally. I had to roll my AMD Video Card driver way back to get CE to work with it. It has nothing to do with overclocking. You can use “devmgmt.msc” from the run window and either roll back the driver or update it.

You can also go to https://www.amd.com/en/support and run an auto detect and update.

Xbox here.

Matrix-Meme-2

Welcome. That’s a nice motherboard. I have run into something elsewhere that might be linked, if only by Software Utility Suite.

ASUS recommends and runs a utility called AI Suite. In April of 2019 a new version came out. It has caused a few problems, specifically with BattlEye. That doesn’t mean it isn’t involved in your Hang. Please go here and read about the new version:

Version 3.00.51
2019/04/12 232.69 MBytes

  • AI_SuiteIII
  • ASUS AI Suite 3 V3.00.51 for Windows 10 64-bit.
  • PPSU - Performance and Power Saving Utilities V2.00.02 for Windows 10 64-bit.
  • EZUpdate - EZ Update V3.00.03 for Windows 10 64-bit.
  • System Information - System Information V2.00.02 for Windows 10 64-bit.

Please also look to see if you are governing your Frame Rate. Your GPU software may be “gating” a Frame Rate that your PC can’t handle, and it’s Fatalling Conan Exiles. This does happen on newer ASUS ROG machines/frameworks/boards.

Hey @lindels2

Welcome to our community and apologies for the frustration this technical issue is causing you.
Do any of the suggestions from our amazing community members gave you any improvement on this situation? As they and the logs you shared point out, this most likely seems to be caused by the GPU. We’ve noticed it’s AMD hardware, which has caused some headaches in our game in the past. If none of the help above has helped you, could you try to give a look to our Common Technical Issues thread ( Common Technical Issues and solutions. (READ FIRST)) and see if any of the advice there can help you out?
Thanks for your feedback and patience.

This may or may not help.
I had a similar issue a while back, not sure it is the same issue.
My PC ran fine if a little hot for most things but not Conan. It would shut down as soon as I tried to Sprint.
I tried everything to resolve it and was about fork out for a new Mobo & cpu but I stumbled upon the paper clip test for my psu.
Sure enough my 9 year old psu was to soft for the exiled lands.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.