HELP - Game won't launch (sometimes only on background)

Game mode: Single-player
Type of issue: Misc
Server type: PvE
Region: idk, Central Europe?

As I try to launch the game, either via desktop shortcut or directly from Steam, the game won’t launch, just starts running in background (seen through task manager), or sometimes doesn’t launch even in background.

Up to today, I used to run the game perfectly, I had some mods installed from the workshop, but yesterday I uninstalled them all and spent another 4-6 hours in game after the uninstalling.

I searched the forums for any answers, found possible problems with C+++ redist, though last time I checked, I had like 12 of them installed and it seemed to be all up to date.

I also found one thread, suggesting that my game files are corrupted, since yesterday, the game crashed (froze; I had to force-restart my notebook and haven’t tried running it since until today).

I verified the game files integrity through Steam, everything is fine.

Everything seems to be up to date, like I said, I was playing the game normally like 18 hours ago.

Please, could anyone help me out, give me any tips or something?

Thank you all in advance!

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Try to launch the game.

  2. Game won’t launch at all (no Conan… .exe in Task manager, yet Steam says that I’m “in game”) or launches in background (ConanSandbox.exe running in background).


Thank you Shadoza for tip, that’s also what I was left to do.

I waited like 18 minutes with ConanSandbox.exe running in background and it finally loaded!

It’s weird, but seemed to work just fine.


I used to experience the same things as Shadoza and saw the same tip (from him, I think) and it solved the problem, but now I go a step further and no longer have any similar issues.

I start steam first and do something else while it validates me, then I open CE. It’s easy enough to have steam on the taskbar, you probably already do, if it is set to not load on startup as mine is.

A single left click on the app logs me in but does not bring up any screens, just the onscreen notification of login.



This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.