Help - Vocano and Bucaaneer bay empty of anyone

Game mode: [Singleplayer]
Problem: no thralls
Region: Volcano and buccaneer bay

Hi about two weeks ago when I transported
Into the volcano, it is totally empty of anyone no npc, thralls …nothing just the stuff I had placed there … it is totally empty if anyone

Also Buccaneer bay is the same …no one there either ?

New Asgard has some people but it’s way less than usual and there are no pet wolves of the inhabitants?? And the wolves that hang outside are gone as well ?

Semparu is ok as far as I know

Can anyone comment has this happened before or to anyone else

Steps on how to reproduce issue:

Sounds like part of the problem could be land claim issues building can block spawning. Even placables. Also check your settings. Good luck to you.

Thanks …I will try and take stuff out and see if it makes a difference…but I have nothing in Buccaneer Bay and there is no one else there either

I wish I could upload photos :face_with_symbols_over_mouth::face_with_symbols_over_mouth:

But I’m a new user

Ok I moved everything out of the bolcano and it’s still empty ? I think it is a bug …the volcano is totally empty of anything …

I see you are playing on single player.

Are you using the admin teleport to travel to these locations? This can create a visual bug for a time but should solve it’s self after a few minutes.

Have you changed any of the server settings? One that I would recommend you check is the NPC respawn rate. The lower the number the quicker they will respawn.

Lastly on solo in my experience the NPC’s do not respawn if you are not in the area. Respawn is 15 minutes. If you have killed the NPC’s in that area and not been in the area long enough for the respawn then it would appear empty. You can test this by logging out and back in. Each time you log out and in on a solo game is like having a server restart.

Hope this helps!!!

Good luck out there Exile.


Pretty much what Wak Said.

Alot of respawn setting on Ps4 single player do not need tweaking. Has just leaving area to far will reset stuff. (as does logging out and back in, which can make boss reseting super easy)

Also, few of those places are high memory areas, so NPC may takes few mins load in from time to time.

Volcano has several empty spots, But if your sure several of spot are empty empty. Sounds like respawn is set off or been changed.

I play mostly SP, Volcano has peeps about same locations as normal. News Asgard… is pretty much Holy Hecking Hecks who thought this many wolves and npcs was a good idea. (was just there last night)

Can’t speak for Bucc bay, havnt been there this character.

Sounds like respawn setting issue, or land claim thing.


Hi guys

No I haven’t changed any settings? all I’m doing is using the map room to teleport into the volcano at the Obelisk…

I had set up a wheel of pain at the crossroads junction after the stairs …which I have now removed but it made no difference

It’s nothing to do with killing and respawning …it’s just totally empty of anyone …the whole area has no one in it except for the thralls I had captured and broke on the wheel of pain, if you can imaging going there and there is no one that’s how it is

Even the NPC you talk to up the stairs ( I can’t remember his name ) Is no longer there, no Devotees etc …it’s just totally empty

Also as I said when you got to Buccaneer bay the thralls where you buy the spider egg and the sword for pearls etc are no longer there nor is Anyone in the animal trainer camp, no beast master Temios ( that you get the underwater mask from ) that’s totally empty as well

And New Asgard does have people but no wolves, like when you come
In via the main road there was always one person and a wolf …they are not there …it’s kind of half The population of what there usually are

Im level 60 and have heaps of items buildings etc so I don’t want to start all over again

Sorry and I’ve been logging out and back in nearly everyday since it happened ?? But it’s the same

One day there was people then there wasn’t and it hasn’t readjusted itself ??

I have screenshots but I can’t upload them

That’s almost as frustrating as this error !!

Hello @Ceeg67, thank you for getting in touch!

Does the issue occur in other areas where you haven’t built?
If you run outside of the quadrants that you’ve mentioned then run back to those areas and wait, do the NPCs not end up spawning?

Please be aware that logging out/into an area or teleporting there might delay or even prevent spawns while in singleplayer, so please try to play in your sessions for several minutes and run between different areas to ensure that the issue persists, and be sure to double-check the server settings as well.

Hello Hugo

Thanks for your reply.

No it has nothing to do with waiting for areas to load, the Volcano when I teleport in via map room is totally empty of anyone and remains so no matter how long I’m in it …so it’s not that I’m waiting for it to respawn or I’ve killed everyone etc it’s just totally empty

I also came in without teleporting and same deal no one is present… I just logged in one day and it was like that

I tried removing all of the things I had placed in the crossroads ( when you go straight up from the obelisk) and that made no difference

It’s been like this for I think about two weeks and I’ve been logging on and off everyday since then

Also as I said buccaneer bay is the same
Across from the ship there is no one

No panthers no thrall selling goods no queen where you buy stuff with pearls

No cook that you kill for the cleaver no panthers zero

There are people in the ship black corsairs etc

There is no one in the animal training camp up on the hill

I have a small base in between these two areas but well away from both of them so it’s not that I’m preventing spawning etc as I’ve had that base there for ages and no issues

In New Asgarth it takes a while to load but thralls are there but not as many as supposed to and there are no wolves

When you come in via the road there was always an archer and a wolf …they are not there

Also there has been no daughter of Ymir spawn it’s always the same priests

When you go out the same way the archer is there but no wolf

It’s seems in general the amount of wolves in this area is reduced ?

The only other thing that is different is that when you use the steel truncheon ( has the blunted extra ) or the love tap with blunted it knocks everyone out in one hit T4 as well …which is kind of great but also not how it’s supposed to be

I don’t know how else to describe it but these two areas are just totally empty and I’ve tried everything to fix it

Sempuru is as far as I can see Ok

In the two weeks it has only reverted once to normal but then when back to how it is now

Like I said I’m on PS4 single player and I haven’t played with the settings

I tried to go into server settings and change everything back to default but it made no difference

I really like this game but this is frustrating and I don’t want to start again

Help me Hugo Kenobi…you’re my only hope

1 Like

What exactly reverted to normal, the issue with the spawns?

So you’ve only touched the settings by setting them to default once after the issue first presented itself?

It’s possible that there are issues with the save file, but this can be very tricky to debug as there are no exact repro steps, you simply travelled to the volcano via map room one day when you first noticed the issue, correct?

Ok I uploaded some clips to YouTube to show you what it’s like volcano Buccaneer bay and animal training camp

Unfortunately I can’t put the links in the post :face_with_symbols_over_mouth::face_with_symbols_over_mouth:

My YouTube channel is Cee Gee
Or if you want I can email you the links ?

You may share the clips by breaking them up with a couple of spaces, or if you prefer feel free to share them privately with me through DM using that same workaround.

Hi Hugo

Yes it correctly reverted to the spawns only once the other night

I was in Buccaneer Bay and noticed that the panthers where at the fire outside the main area across from the ship

I went up and everything was back to normal
All of the thralls where there, the cook, the merchants etc

Went to volcano and it was back to normal all the thralls, devotees etc

I then logged out, and next log in, it was back to empty volcano, empty Buccaneer bay, animal training camp and still the same today

Yes correct I went to volcano via map room and it was empty of anyone

I assumed next time, I log in maybe fixed but nothing

As I said tried taking everything out of the volcano but didn’t fix anything

Then someone suggested the settings ( which I hadn’t touched ), but I hit square to reset to default anyway and same still empty today ??

Animal traint camp

Buccaneer bay

Sorry it still won’t let me post links

Coming into buccaneer bay


Sorry starts at 2:56 didn’t realise I recorded load screens

Sorry last thing

When you die that’s it, you lose everything…there is no going back within the time frame and getting your stuff back l, no body’s where you died etc

It flashes a message that your thrall isn’t following you anymore ( when they used to stay in the spot where you died in scouting mode )

And there is no headstone on the map ? Like when you died before this situation happened, you could see a headstone to mark the spot you died, now there is nothing

Don’t know if this means anything but it’s a pain because you lose everything

Thank you for sharing the videos with us, do you recall where did you log out/in at the day every spawn was working as expected?

Have you tried increasing the respawn rate and restarting your session to see if it produces any effect to the reported areas?

Either way, we’ve registered the issue for our team to try and reproduce internally, so please feel free to share any further developments or details that come up.