Help with broken volcano forge

Hello there!

So i have an unusal problem, i run a server and one of the players was up at the volcano furnace doing stuff and things.
We are using the pickup+ mod wich let’s you pick up most things you have placed.

He apparently dies there, goes back and when he tried to pick up his body i guess he accesed the forge and saw it had the option to pick it up.
And so he did, and now we don’t have a volcano forge anymore haha.
It can’t be placed back and restarting the server didn’t do much.

Does anyone have any idea what i could do or is it just to wipe the server?
I don’t understand why the forge even has a pickup option, this is all so weird lol.

Roll back to a save before he picked up the forge.

I guess i will have to do that yeah. :confused:

Seems like the devs won’t acknowledge this as a bug considering people are posting about it all over and they don’t reply. We’re having the same issue on offical pve 2008. Lost a bunch of stuff from the invisalava all over that area

This is a MODDED game. You cant pick up the forge UNLESS YOU HAVE THE MOD.
Install 3d party crap that doesnt work properly then go cry at the devs? What do they have to do with this?
Holy moly, we are gonna end up like the Idiocracy movie have foretold.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.