Volcano forge missing

Game mode: Online private
Type of issue Bug
Server type: [Enter one of the following: PvP
Region: usa

[Describe the bug here]
The volcano forge is missing , not using any mods. Its just gone, can’t make any obsidian.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.go to the dungeon in chaos mouth.
2.walk over to volcano forge
3.try to click on it nothing’s there

You may need to learn the respective recipes - the obsidian ones for instance?

1 Like

I did iv been all over that instance…I believe there is only one stone tablet to learn from.

The building has two stone tablets. One is at the top (Snakemen weapons), outside of the actual Well of Skelos. The other one is in the vicinity of the throne inside the well (Obsidian recipes).

For “Composite Obsidian” you need to learn first “Obsidian Recipe” but yes, i agree with problems on forge… Sometimes you are not able to open forge, sometimes your staff inside is missing, sometimes you need to stand on another place for interact and i dont know what more

There are actually 2 slots in that forge and yes at times it is difficult to line up with the right one you are using/trying to use.

Yop i know :slight_smile: But sometimes anyway if you trying to interact “your slot” you are opening second, empty slot and its not working correct

I learned the recipes from the stone tablet on the inside and the one at the top still not able to use the forge, or even see it for that matter…is it missing/broke? Being re worked?..coming soon. Or is my server just broke. The server is chaosmouth420. Since I’m a new user(so cool) I can’t post a picture so here’s a link to the one on my dropbox …:edit: I can’t even post a link this forum is bunk af

most common question for private servers is are there any mods running that can possibly interfere.

No mods at all

He is correct, it is my server, the forge is missing and there are no mods.

here is the forge missing from its place in the game

1 Like

Having the same problem on my server. From what I have read its got something to do with the fact I did a building wipe on my server. The Alter of Bats and Forge of Ymir also dont work for me.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.