Hey Funcom A little help please?

Game mode: Online
Problem: Crash
Region: Pacific

I have had several problems with Conan Exiles not loading my online game or my single player game. I have tried to redownload the game almost 14 times now and every time I load the game even after opening it for the first time after reinstalling I get a screen saying corruption detected and that I should redownload the game to avoid problems. I don’t know what to do in this situation as I have tried to do the single player workaround as well as the multi-player work around with no results. I have spent days making a base and acquiring legendaries from bosses i really would like to get back in order to have my stuff not decay.

Steps on how to reproduce issue:
1.start the game
2.enter any game mode ( singleplayer / multiplayer )
3.wait until you hear the first section of violins in the main theme
4.game sends me back to title screen and will sometimes crash the internet for my house

Hi @Asta-of-the-ice, welcome to the community.

Please ensure that your save is stored on the XBOX cloud before trying each of the following steps and letting us know if they help:

Reset the console cache by holding the power button for about 10 seconds until the console powers off, then disconnecting it from the power outlet for a couple of minutes, then try loading into your SP session.

Try to perform a soft factory reset while keeping games and apps.

If the above procedures don’t help, would it be possible to try installing the game to a different drive?

I have tired to disconnect the power and replug it in to no effect. I have also tried to soft factory reset the game as well. the only thing I have not tried is re-downloading on a separate hard drive due to not having one. If it helps I use the day one edition disk. Would that cause any problems?

@Hugo?

Apologies for the delay in our response, according to the corruption error you’re getting we have reason to believe that the issue might be tied to bad sectors on your console’s drive, so we’d recommend that you try installing the game to a separate one to determine if that could be the cause.

@Hugo the game has been installed on two separate x-box ones with the same effect however to a lesser extent: not as many crashes, less graphical errors, etc. is it possible for something to be wrong with the disk itself? For context the game disk does not have a scratch or mark on it yet it refuses t play the game sometimes, however, the game will run smoothly on another x-box when downloaded from the Microsoft store (A friend had a downloaded version of the game). If not then please let me know what I can do other than wipe my x-box one and start again.

Although it’s unlikely that the issue might stem from the disk itself, it could be related to the console’s optical drive as it’s failing to read the disk at times, which in return may lead to all sorts of issues similar to the ones you’re experiencing.

As mentioned before, it’s also possible that there’s an issue with the console’s hard drive, would you be able to try and run the game from an external drive just to dismiss this possibility?

Alternatively, could you try to download the game from the store to your console through your friend’s account?