Horse - No GUI Option to Set Movement Commands

Suggestion, or a Bug:

There is currently no in-game GUI to set the Horse movement keys. They instead use the settings set in the Input.ini and can only be changed there. Default settings are:



I have my various ways to get around this, along with editing the ini as necessary. However, it is definetly recommended to add a keybind option for the movement settings since there are settings available for other Mount commands.


Thanks for bringing this to our attention @Multigun
We’ve sent your feedback to our team.


Yes, with AZERTY the orders of movement of the horses remain in QWERY !

Ther are 3 sets of each not just for the 4 lines


So which ones work

I move forward and sprint with the mouse left and right buttons. Is it not possible to do so that both the character and the mount respond to the same keybindings? The priority should be the action itself and not the subject of the action, that is not the character not the mount. If I key-bind the mouse to the mount I cannot control the character and vice-versa.

Not being able to remap the mount controls is also a big problem for left-handed players. Folks who either use the 10pad, arrow keys, or IJKL can’t use mounts effectively as it presently stands, since their movement keys are properly remapped, but then they get on a mount and there’s no indication that the controls are different. I had to experiment to figure out the keys were hard-coded to WASD.

Honestly, it looks like it was designed to have mount movement control be tied to the normal movement controls, but for some reason they don’t follow the remapping of the normal movement controls.

1 Like

Keybinding should of been the first thing they had attended too if not nothing else.
Now days games roll out crappy patches and don’t even bother with the fact you can’t play their game without proper key-binds, Funcom has no excuses for this as they have been a well established Dev for some time now.

Hello Multigun; can you explain us in detail what file to modify and where to find it. that a major problem for all azerty user, and make impossible the use of horse. thank you for the help.

As you said AZERTY, I’m assuming your operating system is in French. If not, let me know and I’ll adjust my instructions.

The file you’re looking for should be in a folder called C:\Programmes (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor. The file is called Input.ini. Open it in any text editor and add the necessary lines. I’ll paste the lines I use, and explain what they mean:

AxisMappings=(AxisName="MountMoveForwardBackward",Key=NumPadEight,Scale=1.000000) AxisMappings=(AxisName="MountMoveForwardBackward",Key=NumPadTwo,Scale=-1.000000) AxisMappings=(AxisName="MountMoveLeftRight",Key=NumPadFour,Scale=-1.000000) AxisMappings=(AxisName="MountMoveLeftRight",Key=NumPadSix,Scale=1.000000)

Now, the most important part here is what goes immediately after Key=. As you can see, I’ve mapped my controls onto the numeric pad: NumPad 8 is forward, NumPad 2 is backward, NumPad 4 is left, NumPad 6 is right. You should configure them to what suits you best.

Once you’ve done that, you should check whether you have any conflicts with other key bindings by searching for Key= whatever you used. In my case, if I look for Key=NumPadEight, I would get the line I just added, but also the following line:


This is perfectly fine and not a conflict, because that’s the binding for running forward on foot. However, if I had wanted to map it to the letter I instead of NumPad 8, I would also find this line:


This means that the key I is also used for opening inventory and you would probably open inventory every time you wanted to move your horse forward. In this case, you would have to change that line, too.

Another thing you can map is the key for galloping:


In the example above, I’ve mapped it to one of my mouse thumb buttons.

You don’t need to map the jump key – the one for jumping while you’re on foot works with mounts, too.

A few other mount-related bindings I’ve found are:

ActionMappings=(ActionName="MountSprint",Key=LeftShift,bShift=False,bCtrl=False,bAlt=False,bCmd=False) ActionMappings=(ActionName="Dismount",Key=C,bShift=False,bCtrl=False,bAlt=False,bCmd=False) ActionMappings=(ActionName="MountWalk",Key=BackSpace,bShift=False,bCtrl=False,bAlt=False,bCmd=False)

I hope this wasn’t too confusing. Let me know if it worked or if you need more help.


thank you much codemage :slight_smile:

yes you are assuming very well, OS in french with azerty keyboard

your instruction are perfect; will try all that

and it worked perfectly; i’m now on my horse thanks to your help

I can get on a horse, cant get off unless leave game and go back in.
Have w,s,a,d for movement and nothing else.

c to dismount, by default, but you can change it with what explained codemage

The mounts update does not include controls for mounts. Got it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.