Horses growth rate locked to a certain number

Game mode: Online official | Single-player
Type of issue: Bug
Server type: PvE
Region: Europe

I placed several horses, all of them have 40% growth chance locked on accuracy. I can’t recall if any horse that I placed had 100% accuracy chance before. The bug is on an official server and I tested it in single player and it is the same there as well. Should the issue have been solved in the patch from 13.12.: “Fixed an issue that would cause certain thralls to be locked to a certain growth rate.”?
Could one horse placed before in the single player cause the problem for the official server as well?
Another thing is, I tried to level two horses with the 40% accuracy chance. On one horse the accuracy did not grow that much, on another it grew much more then normal and it was on pair with other attributes except strength which behaved like it had 40% instead, although it had 52% and i gave the horse Grey-flower Lupine which should rise the percentage to 66% but it did not behave like that.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Catch 2 or more foals
  2. let the foals grow in the stables
  3. place the horses and check stats
  4. all horses that I place have 40% accuracy grow chance, all other attributes are random
1 Like

I have the exact same problem. All my horses since a certain point in time (sadly I didn’t mark it) have their Accuracy stuck to 40% growth chance. I have older horses that I tamed within the first three days of the DLC, and they have more random stats, some have accuracy at 58% growth chance, others at 70% and so on and so forth. But all the newer ones that I grow are stuck at 40% accuracy.

Would be great to hear from devs whether it’s a bug that’s gonna be fixed. Being Archery-focused with my character, it’d be nice to be able to get a better Accuracy chance on my horse than that.

Hello @Kyr and @Ashtaar737, thank you for pointing out this matter, we’ll reach out to the developers to determine if there could be a issue with the growth values for mounts.


I thought this issue was already address for thralls and pets?

Perhaps thralls and pets, but I think mounts are a different category than those. The fix might’ve not affected them. Or it’s a newer issue.

1 Like

Thank you for the response @Hugo and for directing it to the developers. @Ashtaar737 thank you for your reply as well, I thought that only I have this issue.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.