House of bones defibrillator missing - I didn't blow it up

I cleared the level and went looking for the defibrillator and it wasn’t there.

I loaded my save game before I started clearing the house and snuck in just to see if it ever was there, and it wasn’t there from the start.

I tried reloading the map with no luck. I also tried loading from a save game from the previous area before I ever entered house of bones with no luck!

Is there a possible fix anyone has found? Help! Very frustrating that I won’t get that artifact!

Hello @calindor, welcome to the forums!

The team is aware of the issue and it’s being looked into, apologies for the frustration it has caused you.

Would it be possible for you to share the respective save file with us, as we’ve been unable to replicate this instance of the issue on our end?

1 Like

Sure. I would be happy to share save game file.

I am pretty sure I have a save game from just after clearing the level and I MIGHT have a save game prior to clearing the level where I snuck in and am standing where the defib should be but it isn’t there. Let me know which one you want or both and how to send it to you.

(also save game location on my computer would be great so I dont have to go searching)


You should be able to find it within your AppData folder:


You may zip the “.sav” file corresponding to the save you want to share, and upload it to a public file hosting service such as dropbox or google drive, and share the link in this post or, if you prefer, privately through DM.

Thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.