How do you learn hiltmaker, haftmaker, and shaftmaker?

According to the wiki you need the feats blacksmith, star metal tools, skirmisher, warrior and bruiser. You also need to be level 60 which I am. Yet, I cannot find hiltmaker, haftmaker, and shaftmaker under the weapons feats or using the search in feats. Am I missing something? Thanks.

I’m pretty sure those particular feats were removed and the items replaced with a simple “weapon handle” or something like that. The wiki just hasn’t been updated yet.


Thanks for the reply.

Well, the reason I was asking was I learned venom-infused pike, but it isn’t showing up in feats or at the blacksmith. I saw a video on YT that said you needed hiltmaker, shaftmaker, and haftmaker to craft those weapons. I thought that might be why I can’t find the venom-infused pike anywhere after learning it. I have the Library of Esoteric Artifacts unlocked.

I see at the carpenter’s bench there is indeed a weapon handle, but I still cannot find the venom-infused pike anywhere.

I would think that would be in the blacksmith bench. You might also need a T4 thrall to get access, but I don’t remember for sure.

Thanks again Glurin. I don’t have a T4 blacksmith so that could be it. I’ll have to go find one.

Are you using an improved or better blacksmith bench?

The Venom-infused weapons cannot be crafted on the basic Blacksmith Bench.
This one just pulled their Smith off the bench and it seems they can be crafted without a thrall present.

I was using a Garrison’s Blacksmith Bench but I put it down in creative mode. Due to your comment, I tried the improved Blacksmith bench just now in non creative just to be sure, and venom-infused pike still doesn’t show up.

It’s also not listed in my feats anywhere. It’s not under weapons or in the Esoteric Library where some other unlocks are.

/shrug I don’t know.

Have you acquired that specific recipe yet?
Getting the Library just opens up the field, it doesn’t populated it with the recipes, most of which are RNG.

Yes, I definitely unlocked the recipe. It displayed “venon-infused pike” on the right side of the screen when I turned in the fragment. I immediately opened the feats page to see if it was there and find info about it. Nothing.

Should it be visible under feats? Or is it only visible at a blacksmith. If its suppose to be listed under feats, I’ve definitely run into a bug.

It is it’s own feat, not under the library heading, but in the master feat list.
This is very bizarre.

Are playing on a modded server?

Nope, just single player unmodded.

Since, its not listed anywhere in my feats and as you say it should be in the master list, I’m just going to assume something went wrong and cut my losses. =/

Thanks for your help LostBrythunian.

1 Like

Good luck.
If the Library is being a -redacted obscenity- admin panel spawn yourself some power fragments and do some experiments.

Remember, it’s not cheating if the game janked you first.

Actually, that is my motto :“If a game f**ed with me, for revenge, I can cheat!” :rofl:
By the way @Gandreg have you tried in the feats tab the last icon where all of your feats are thrown into one big pile, and search there?

You need the venom pike feat feat, and the weapons epic (specialist, one-two handed, any of them works) gives you the recipe for weapon handle.

1 Like

Closed by request of the post’s owner.