How to activate the Server Settings tab which does not exist for me?

So EVERY wiki, EVERY YouTube video says, “Just go to the Server Settings tab and click Make Me Admin”!


Nobody mentions what to do when there is no Server Settings tab. (Supposed to be to the right of Keybindings)

This is just me in Single Player mode (so why would I not automatically be admin?).

No I have not paid for a server, this is just the basic game that I have just installed. On a PC if it matters.



Well… that interface is part of the game, so the only way it wouldn’t exist is if you have a mod or something that removes it.

Argh, I have no mods. I just installed the most vanilla thing.

Maybe post a pic of where you think it should be and it’s not showing.

This is what the game’s default interface looks like if you simply hit Esc during gameplay and click the “Settings” button, second from top.

Edit: Btw, if you cannot post a picture because your account is new and it’s still under the “spam protection” rights level, you can change that by simply clicking around and reading a few other threads, then you’ll get the automated notification that your user level has been upgraded and can start posting pictures.

if you can’t post yet, see if you can send it to me via dm and I will post it

So a pic is kindof pointless, it looks exactly like your screenshot except there is nothing to the right of Keybindings, as I described.

I have desperately tried to figure out if there is a way to scroll right…but there is a horiz scrollbar and no vert scrollbar. Tab and arrow keys do not move between tabs.

And yeah, I just created this account so clearly it would be too dangerous for me to upload a picture. But I’ll see if I can…

In “single player” your game starts a server for you to play in when you start the game, so there is no server settings tab until you start the game. First, create a character in your game, then when you are loaded into the game, check your settings and your “server settings” tab will have magically appeared.


It is not pointless if you want someone at FC to address the issue. They will need it to address it internally.

Just a thought, are you sure you aren’t in a funky resolution and its not just off the screen to the right?

or this XD

1 Like

Sorry I got my vert and horiz reversed…obviously there is no horiz scrollbar.

Yeah…“Sorry, new users can not upload images because clearly the Earth would spin into the Sun if that happened and everyone would die”…

Imagine a screenshot exactly like yours with nothing to the right of Keybindings.

To Davice’s point? Did you get into the game with a character first?

You see this

When you start a single player game, you can see this even before making a character

Well I bet Davice is right…sorry did not see that post right away.

And I am too dumb to figure out how to DM Darth too…

But yes… I tried to do this before creating a char… that is probably, hopefully the answer…

Gimmee a sec here and I will confirm…

1 Like

Yup :slight_smile: DaVice is the smart one here :slight_smile:

1 Like

Sadly, very few can see that third option… :stuck_out_tongue:

Well I am certainly not the smart one here.

Anyway, thanks all for putting up with me, that was the answer. Must create char first.

Like all good magic tricks, very obvious after you know the secret.

Thanks Davice.


I’m only guessing what Isle of Men means, but let me know if there is an Isle of Women.

1 Like

I have already been pinged for that… everyone’s a critic.