HTTPManager.cpp (357) error

For a while now a window reporting this error keeps appearing whenever I launch the game (Windows 10):

HTTPManager.cpp (357)
pTask->m_pNotifier == pNotifier && pTask->m_pUserData == pUserData

[0x00823731] Symbol not found. (0)
[0x007E58F2] Symbol not found. (0)
[0x00826B75] Symbol not found. (0)
[0x0082509C] Symbol not found. (0)
[0x007FC5E2] Symbol not found. (0)
[0x00880048] Symbol not found. (0)
[0x008800D2] Symbol not found. (0)
[0x76D8FEF9] BaseThreadInitThunk + 0x19
[0x76ED7BBE] RtlGetAppContainerNamedObjectPath + 0x11E
[0x76ED7B8E] RtlGetAppContainerNamedObjectPath + 0xEE

The game asks if I want to continue or quit client. If I continue, it seems to run normal (with DirectX 10 enabled). But everytime I launch again, the window appears and the game informs that resource database may have corrupt data, and asks to run a verification procedure. Which takes some time and is down right nuisance.

I remember having this same error a long (some years) ago, but for the life of me can’t remember how it was resolved then. I reinstalled and reinstalled the game; I searched on the Internet; I run every patcher on the game folder… Nada;

I had a custom UI some time ago but deleted it and the CustomUI folder is empty. I played the game since and it worked fine. But, I stopped playing the game for a few months now, and when I tried to return recently, that’s when the error appeared. No updates as far a I know it, right? As I said, I reinstalled the game and the error persists.

I saw another topic similar on the forum but that seemed to also not been resolved and was closed by the forum.

Help, please.

Everyone has this error. Just click on attempt to continue and play. You don’t need to do the verification procedure.

1 Like

When you say ‘everyone’, you’re meaning ‘every single player lately’? Something that started to happen recently? Didn’t find any threads about it in my search.

Or are you just generalising and being condescending? Do you know what it is or the cause of it?

This didn’t happen to me before (except once many years ago; how it was resolved, don’t remember). Either way, it is a bloody nemedian nuisance.

Funcom’s support page directed me here. Do they actually do or say something in these cases? Or they just wait for the seven days to close the topic (‘Problem Solved. Tada!’)?

Hi @saranka, as @Bill13 said, lot’s of player got this error since few weeks (may 1-2 month now ?)

You can found similar post here : Missing symbols or Cannot load game - #3 by Fass and may lot’s of other since this bug start.

ANd Yeah, easiest way is just tu click to " Attempt to continue" that will just close the error page & you can go & play :slight_smile:

For cause of this bug :

Blockquote
Yawgmoth
Sep 29
It’s all up to Funcom. During the anniversary they changed one of the configuration files, to try to load an anniversary banner. But they screwed it up and it caused this error. It should be pretty easy for them to fix it, but apparently they don’t give a f*ck.

And sadly don’t think FC will do something for that :confused:

1 Like

That was the last thread about the same topic.
On a previous thread it was mentioned what causes the issue, maybe I find that as well.
Should just be an image at the launcher that can’t be displayed. If you start the game without the launcher you won’t get that message.
The message about corrupt data should be caused by something else not connected to the other message.

Another thread about the same topic:

1 Like

Ok. Thank you for your replies. Sorry for my stupidity.

1 Like

No need to apologize :wink:
I check the forum regularly so I knew about previous threads with this topic. Not sure if I had found them without knowing what to look for.

1 Like