I can't play co op with my friends help fix it

I can’t play with my friends help fix it.
Friends can’t connect to my session

Hi.
You can use the search function and type “co-op”. There are lots of postings for this topic. The answer may already be there.

nah. Its a bug. No one has a fix for it. I mean if you knew it, what would stop you to link here the reply containing a fix

So… I am guessing fixing coop isn’t on the list?

Love being ignored as a player. I am on this forum for days trying to get an answer. And been over 1 week in total since I have been trying to get coop to work.

Been quite a while since I played coop last with a friend. I remember them having some difficulty connecting but it could be done.

I tried co-op and couldn’t abide the tethering. This really came to a head when trying to gather resources while the other player tried building. Another time, I drug the other player away from a fight as I was retreating to drop off an overloaded inventory. Frustrating.

if able, consider a private server. Whether hosted on one of your systems or by a server hosting platform.

so right now coop works for you guys?

It doesn’t work for just a few?