I have been completely unable to invite my friend to a clan

Game mode: PVP Online official
Type of issue: Bug
Server type: PvP
Region: EU
Mods?: No
Edition: Steam

Bug Description:

When I try to invite my friend to a clan, I get the sound that indicates that a menu has come up, the buttom scheme in the bottom right changes as if the menu has appeared, but the menu has not appeared. And I cannot interact with it, even if it is invisible so to speak. This happens on every PvP server i’ve tried this on.

Expected Behavior:

I expect a menu to come up so that I can invite my friend to a clan

Steps to Reproduce:

  1. Make new character on pvp server, my friend does the same
  2. Link up
  3. Hold E
  4. None of us get access to the menu. He does not see it either.

I solved this issue, you must create the clan beforehand, otherwise the menu doesn’t appear. Strange if you ask me, but I don’t think that’s a bug


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.