Im trying to set up port forwarding for PC and cannot figure this out

All the guides I scoured for this across the internet for days are outdated or skip over this, even the ones with the same router as me. I have entered every digit in the menu in every combination I could think of and I can only manage to get the first two ports green, any other combination leaves them all red and any other service added is rejected. Any idea on how I can set this up?

Are you sure you dont need to do it thru your ISP? I have to configure mine thru the xfinity portal.

My internet service is spectrum and all the guides I have seen tell me to do it this way so I wouldn’t know any other way to do it. Some guy figured out how to do it through hachi but he wont tell me and I can’t figure it out. If you have a process to do it another way Ill try it out.

Well perhaps you need to make an inbound rule thru windows firewall as well.

From the dedi server thread:

“ If you have to use a Firewall, make sure you add Inbound rules for each of the ports (Game Client, Raw UDP, Steam Query - and eventually Rcon if you want to use it) to allow incoming traffic, both on TCP and UDP.”

Perhaps this is the issue.

1 Like

I checked my firewall before I did most of this and allowed ultimate permissions but we can try that, just tell me what to do. The problem here is when adding a new custom service, it doesn’t have an extra spot for all the ports in its settings like above. This version does in Wak’s video below but idk why they would update it to give less spots for the port numbers.

Well I’m not at my pc at the moment but if you search for windows firewall, on the right there is a section for creating inbound rules, in addition to the changes you made on your modem/router. I would just make one for each port to start.

1 Like

I found them to already have the privilege’s but I screwed around with Port Triggering tab and entering it into there made it work somehow.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.