Insta Killed on Private Server


#1

Me and my friends pitched in to rent a server out for the year and we got into the game yesterday. We soon came to realize that every single enemy or mob in the game could kill us instantly, even in the starting area. We are not playing on Barbaric and our multipliers are all set to the default settings. It Makes things quite frustrating. We were able to change the setting that allowed us to retain our inventory after death but besides that nothing has changed. We are really enjoying the game so far and this added difficulty has made things a little more challenging than what we were looking for. Has anyone else had this problem? Is their a solution or patch coming soon?


#2

I had this same exact experience on my PS4 private server. I posted a similar report earlier today.

All combat values were set to default and every enemy we encountered was killing us in 1 hit.


#3

There are two values missing when you scroll down the server basic settings list, you’ll see two empty boxes type in 1.000000 in each box, save it relaunch, that’ll fix the issue. It worked for us.


#4

Thanks! We found the issue, apparently the damage taken multiplier was set to 10,000 instead of 1.0000


#5

Others apparently had this issue as well when making a private server


#6

Im still having this issue and everything is set to 1.0
We even tried dropping npcdamagemultiplier down to 0,1
No luck…


#7