Isle of Siptah PS4 Game Crash (CE-34878-0) Help

I’ve been playing Isle of Siptah for 4 months now as single-player on the PS4. My game kept crashing with error code (CE-34878-0). I deleted the game and re-installed it hoping that it will fix it. Now I can’t load my saved game as the same error code pops up! I can’t play the game at all now. Please help!


Welcome to the Forum. You could make a Zendesk report. Introductory pages explains how. They will need alot of information including your ps4 model older ones don’t seem to work as well our units 1TB about 4 years old work fairly well. Hopefully some one with more insight can help you out. Sorry for the loss of progress if you can’t get it back. From what I have heard offline is the weakest part of the game being as ps4 has to work as a server. @Community can you help our new friend @LightingLiz out thanks in advance.

Thank you Sestus for the info. I’m just bummed that my save isn’t loading. I’ve got 4 months of hard-ass work into it and I would be bummed if I can’t get it to work. There’s no way I would want to start over. The crashing is just awful. I put a help request with Funcom support. I’ll see what they say… if they respond back!


Sestus, I just got the form letter email from Zendesk. They said “Thank you for your submission we will respond back if we have further questions.” So, I don’t think they are helping me with my issue. I figure I will save my game on a USB thumb drive off my PS4, initialize and reinstall the operating software from scratch, then ultimately download Isle of Siptah again, then try to load up my saved game. I don’t know what else to do, I’ve tried the Google solutions to my error code, which says the problem is with my PS4. I’m just leery about wiping my PS4 hard drive. I have lots of saved games on there that I don’t want to lose. Any suggestions?


Sorry my friend to hear that Not much Funcom can do with issues on our ps4,s .I don’t actually play offline than to test some things and most of that I do on my wife’s and I private server. @Croms_Faithful play,s exclusively off line so we will ask for his help and knowledge. Have you ever played online? Have you given your ps4 a good cleaning lately ours get really dirty. Have never saved to a USB so I am no help there. Let me know what plays out because this could help others also.

1 Like

Sestus, I was thinking about buying a PS5 system. I’ll have to check and see if the digital Conan Exiles Isle of Siptah will play on it. Then I can have a new console without any internal circuitry issues. I think PS4 games and CD’s will work on the PS5.

1 Like

I’m sure you can transfer Your digital copy to a new ps5.

1 Like

Thank you Marcospt,

I’ll let you know my process. Right now, I can’t load my game on my PS4 because there is an error when I start up the game. It says my saved game is corrupt. I don’t want to try to start a new game. I’m worried that my months of hard work with my saved game is bad. I was hoping to find some older saved games to use, but when I checked my saved game data, there is only the last save?

I’m waiting on my new new 3.0 USB thumb drive to come, via Amazon, so I can download my PS4 info. I just bought a new PS5, so I will hook that up this weekend. Hopefully all will go well. I’ll keep you updated.

1 Like

Marcospt, I do not have a PSN account, that’s where I pay a monthly subscription? I don’t play any games online. So, I don’t have a Cloud. I’m just an old-school single-player since the dawn of PlayStation 1.
I’m spending Saturday working on saving my PS4 info onto a 3.0 thumb drive and transferring everything to PS5. I will update you on my progress. Thank you for the error code link to troubleshoot my problem, it is very helpful.
I will update you soon. Thanks again.


If you can’t fix your save don’t quit the game. Give yourself the opportunity and use admin to help yourself along many people have have had to start over nothing wrong with giving yourself a boost in single player. I don’t know how but once you get the usb remember to use often. My wife and my moto on offline games save often save wisely. Lots of hours Skyrim and the Fallout series taught us that. Good luck let us know how it works out. @LightingLiz

1 Like

Hi @LightingLiz and welcome to the community!

Looks like I am late to the party. Unfortunately I do not have a good mind for the technical side of games, so I may not be able to help you find a solution. But I will certainly try my best. It may also be worth tagging @Barnes in too, as he has helped me with my own technical issues in the past, and posesses a greater knowledge base of such things than myself. But first I need to ask you some additional questions.

So just to check, are you an Offline Singleplayer like myself?? Or do you play online, for example PvE, PvP, official or private server? Also to further clarify, are you able to even load the game at all, evensometimes, or can’t you get past the main menu at all?

May I also recommend that you attempt to rebuild the database for your ps4. If you are unsure how we can help, but there are a good few videos on how to do it too.

Ps- old school player (my first console was an Atari 2600), purely Offline Singleplayer like yourself, no PS Plus either, who has just made the switch to ps5 a couple of months ago himself. So if you have ANY questions please feel free to ask me ok, and I will do my best to answer them.

1 Like

HORRAY!!! Ok to update you guys… I set up my PS5 today. I saved my PS4 Conan Exiles Isle of Siptah saved game onto a USB thumbdrive, then uploaded it on my PS5. When I downloaded the Isle of Siptah and the updates, I excitedly started the game to see if my saved game worked. I received an error when it loaded. So, I tried a second time, and low-and-behold the save game loaded and worked!!! I’m beyond happy! I’ll make sure to use the USB to make backup saves in the future.
I am in the process of rebuilding/initizalizing my old PS4 to see if I can get it to work next. I’ll update you soon…


I am so glad you got your saved game working this is one of the moments where the Forum Shines happy to see it worked.

1 Like

I am so very happy for you LightningLiz! Back to enjoying the game and having fun. :crossed_fingers:

Now that it has come good I would both strongly and recommend that you do as soon as you are able. This way you will always have that safety net to fall back on.

Welcome to the next generation LightningLiz. A couple of things to note from my own experiences. When I transferred over all of my ps4 saves, I noticed that for some of the games, the DLCs did not transfer over with them. Not sure why it did for some but not others. But fear not; it is just a matter of re-downloading them from the PS Store, and as long as you are logged in on your psn profile, they should still show as purchased. Just hit download on them again.

My PS4 and Isle of Siptah saved game is working! Sestus, Marcosept, and Croms, thank you for helping me!

Thank you to Marcospt for this help link:
PS4 Storage Expert – 18 Jul 22

How to Fix PS4 Error Code (CE-34878-0) Like A Pro | PS4 Storage Expert

This comprehensive guide address PS4 Error (CE-34878-0) and suggest efficient methods to totally fix it.


So, for anyone reading this…This is the solution that worked for me:

Ultimate Solution to PS4 Game Crash Error CE-34878-0. Save your Conan Exiles game on a USB Thumbdrive. INITIALIZE the PS4 from scratch. Re-install the Conan Exiles game and DCLs. Upload your saved game via the USB Thumbdrive. Your game should start up fine.

This PS4 error must be an internal circuitry issue or software glitch. My PS4 was years old, so old-age and continued use must have messed it up. I will play on the PS5 now. Good Luck!


And by the way… I’ve played Conan Exiles and Isle of Siptah for 7 months now and have completed them 100%. I enjoy the building and upgrading my gear. My favorite part is harvesting meteorites. With Siptah, I’ve built a fourth large warehouse base just to chase meteors. When I start my game, I set my stopwatch, then at the 29 minute 45 second mark, the meteors crash down. Then a second meteor wave hits about the same length of time. I’m happy, happy, happy, just finding and harvesting them. The repetition of it is very relaxing. Have fun, my fellow gamers!


FYI zendesk is not used for bug reports. There is a bug report section on the forum with a template to use on the forum. Zendesk is for reporting violations of the terms of service. Its a common confusion.

As much as we’d love to have bugs banned… sadly, that’s not how it works.

Darth, Thank you for clarifying the Zendesk and the Bug Report links. I think my error was on my end with my old PS4. I hope my initialization worked to fix it.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.