CE-345878-0 error every time I try to load Siptah

Basic Info:

Platform: PlayStation 4
Issue Type: Crash
Game Mode: Online Private
Server Type: PvE
Map: Isle of Siptah
Server Name: =SERVER NAME=

Bug Description:

Whether it’s on a private server, single player, co-op, etc - I always get the CE-34878-0 when trying to load the Siptah map. This does not happen at all with Exiled Lands.

Bug Reproduction:

Back in May I wanted to play on Siptah again (it had worked before) and every single time I tried to load the map on any server private, public or otherwise it always gives this error. I’ve re-initialized my PS4 and done everything Sony asked- they told me to contact Funcom because problem is due to something with the coding of my game which I download from the PS store.

1 Like

Hi, try to redownload the isle of siptah dlc (I was advised to do it on another topic) and it works for me

1 Like

holy friggin crap- that fixed it! XD I thought I tried EVERYTHING!

but apparently made the wrong assumption that re-downloading the base game from the PS store included the Siptah dlc. wow, thanks very much for the suggestion!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.