Isle of Siptah PS4 Maelstorm not working

Hi,

I have a Conan Exiles - Isle of Siptah server hosted by GPortal for the PS4 platform.
I’ve been playing for over a week and I’ve never seen the Maelstorm, it appears that it is not working. I don’t get any wild surges either.

I’ve tried changing the setting to try to get it to work but to no avail.
Can anyone help?

Here are my ‘storm’ related settings.

StormEnabled=true
ElderThingsEnabled=true
ElderThingsIdleLifespan=30
SiegeElderThingsEnabled=true
StormCooldown=75
StormAccumulationTime=15
StormDuration=30
StormDissipationTime=2
StormEnduranceDrainMultiplier=1
ElderThingSpawnRate=1
StormTimeWeekdayStart=0001
StormTimeWeekdayEnd=2359
StormTimeWeekendStart=0001
StormTimeWeekendEnd=2359
StormBuildingAllowed=false
StormMinimumOnlinePlayers=1
StormBuildingDamageEnabled=true
StormMapBlocker=true
MinimumStormDamageBuildingPieces=0
StormBuildingDamageMultiplier=1
ElderThingSiegeDamageMultiplier=1
MinimumBuildingSizeToBeSieged=41
AmbientElderThingRespawnRate=1
SiegeElderThingRespawnRate=1
StormBuildingDamageRateMultiplier=1
MaxAmbientElderThings=200
MaxSiegeElderThings=200
ElderThingSiegeBuildingSizeMultiplier=1
SiegeElderThingMapMarkers=true
2 Likes

A friend of mine has a Sipath server. I have seen the storm in the district. Tonight or if I can catch him earlier can get him to send a screen shot. @RainsAkkadian

Thanks sestus2009.
I have ‘seen’ a Maelstrom on official servers.
This thread is asking for help on how to get it working on my server

1 Like

Understand thought perhaps you could compare settings from his server.

Yes, the settings would be nice.
Thank you

1 Like

I have managed to fix my problem.

I’m disappointed in GPortal support for dismissing my support ticket and not even investigating the problem. Very poor customer service.

The GPortal web page for ‘Basic Settings’ is recording information into the ServerSettings.ini file incorrectly.
The setting called ‘EnableStorm’ is being set as ‘true’ where it should be ‘True’ (Note the capital letter T)

This is also happening for other boolean fields, at least in the Storm section of the configuration.

If you manually change the configuration file and replace all occurrences of ‘true’ with ‘True’ the problem resolves itself.

2 Likes

Thanks for the tip. Gportal is not super helpful but it’s all we have for consoles

@Katanzarus maybe some of his screen shot could help you out or contact him.

1 Like

@sestus2009 Perfect! tks 4help o/

1 Like

Glad to help. Plenty of people have helped me out past few years here.

1 Like

@UnbreakableMare this is ps4 server perhaps gportal settings are similar.