It's been impossible to play, help me!

Game mode: [Online]
Problem: [Misc]
Region: [Europe]

Please, help me out!!!

I lost ALL of my inventory, jkust bcause when the game start, i cant feed or doing anytyhing with my character, just waiting to dying.
I can’t drink water even when I get 6 bottle of water available and full, I can’t get to my base, and this is started to really make me giving up playing this.
I cant even walk from the map cause is making me frozen every step I take, lagging anywhere I go.

Steps on how to reproduce issue:

Hello @SelleneHight, what server are you playing on and what’s your region? Did the issues only start recently?

Do you have similar issues while playing in other servers, both official and unofficial?

Do you experience similar issues in other multiplayer games?

Is your console on a wired or wireless connection?

1 Like

Region Europe, 3605.
No, other games function just fine, and it’s a cable connection.

Sounds harsh, it’s not fun and you might lose your history serverlist but…

Reinstall the game completely.

It’s not recommended, but for me to get the game stable as possible I have to do this with every new update.

Most of the time when you joined the server, just wait with moving untill it’s loaded in (if you don’t, you might have a change that you won’t be able to walk the whole time).
Press L2 (Kick) or roll (Circle) and it should release you.


Ok, Will do the reinstalariam thing, but even when I not with my inventory full of incumbance, it’s still doing that.

1 Like

Inventory or encumbrance has nothing to do with the problem itself (if I’m right ofc), what you experience is the aftermath of the bug.

What I think (because I don’t think Funcom will and can replicate this bug), is that something sometimes goes wrong with updating. Update itself works as intended (most of the time), but the proces of updating goes wrong, but you don’t see it because the system thinks it’s OK, you will only experience it later.

Let us know how it goes :wink:

1 Like

I did the reinstall and still is doing the same thing. Also recreate the data base too.


1 Like

It’s doing the same thing again right now.
Any other suggestions pretty please??


IF this is not a server problem;

The only suggestion/option what I have left in house is the hardest one to think of doing it.

1a = Initialize PS4 (no system software reset)
1b = Initialize PS4 (with system software reset)

This option is really not recommended, but if you take this step, if this doesn’t work you did everything what you could do (except HDD/SSD replacing, but if other games works normal like you said it did, you ruled the HDD/SSD out).

Read this carefully:

1a =
Initialize your PS4 system

Performing this step will delete all of the data in system storage (aside from the System Software) including games, user information and applications. Please attempt to back up your save data to Online Storage or a USB storage device before performing this step. This process will take some time to complete.

  1. If you can access the homescreen, select [Settings] > [Initialization] > [Initialize PS4], and follow the on-screen instructions.

  2. If you can only access Safe Mode, select option 6 and follow the on-screen instructions.

Back Up and Restore PS4 Data with External Storage Device

1b =

Start PS4 system in Safe Mode

Turn off your PS4™ console by pressing the power button on the front panel. The power indicator will blink for a few moments before turning off.

After your PS4™console is off, press and hold the power button again. Release it after you hear the second beep: one beep will sound when you first press, and another seven seconds later.

Connect your DUALSHOCK®4 wireless controller with a USB cable and press the PS button on the controller.

Initialize and reinstall PS4 System Software using Safe Mode
Using a PC or Mac, create a folder named “PS4” on a USB drive formatted as FAT32. Inside that folder, create another folder named “UPDATE”.

Visit the PS4 System Software Update page and select the “Reinstall system software” section. Download the installation file and save it in the “UPDATE” folder. Save the file as “PS4UPDATE.PUP”.

Plug the USB drive containing the installation file into the PS4™ system.
If you get the error: “SU-41350-3” ,it means that the PUP file was renamed by your computer due to multiple downloads of the same file.
Solution: Check the download location on your PC or Mac, delete any previous versions. Make sure the current the file is named: PS4UPDATE.PUP.

Start the PS4™system in Safe Mode: press and hold the power button, releasing after the second beep.

Select Safe Mode option 7 [Initialize PS4 (Reinstall System Software)].

Select [Update from USB Storage Device] > [OK].

If your PS4™system does not recognize the update file, check that the folder names and file name are correct. Enter the folder names and file name in single-byte characters using uppercase letters.

Me: I really hope this will work, I’m curious what the result will be because I expect it will be OK again.
Don’t forget these steps are a hard reset/factory reset of the PS4, you will need to download/recover your account and download all games again, it’s like you bought the PS4 fresh from the store and plug it in for the first time!

Good Luck :wink:

I did it and… not work.

I thought, maybe start in another official server and…

Still this happens.

So? T.T

Honestly it now sounds like this is a hardware issue with your PS4. Though I also experience issues logging in and being able to move immediately, my problems are caused because of how many animated objects need to load around me. Within a few minutes everything will load at which time I can roll and start walking. I also experience this issue when I die and spawn at my bed. Sometimes I even login to find myself falling through the world. Again, this is caused because our base is incredibly large with numerous animated objects (such as torches and worker thralls). If you are experiencing issues loading into the game from anywhere (ie: the starting desert where there are only static game objects) then you are most likely having a hardware issue. I’m also assuming you’ve tried the recommended fixes above with no avail. Sorry, but it sounds like you need a new system or to at least replace your internal hard drive with an external one used only for your games. Perhaps that might help?

I think @RipRizzle added the final piece :wink:

@SelleneHight , I hope your problem will be solved.
You tried hard reset with and without system software reset?
I think indeed an external hard drive might solve the problem, but that would be a final option. If you don’t have any external HDD in home, buying one without knowing if this solves the problem is a hard choice to make.

To be fair, you tried all the options (only not a different HDD), but that would be a thing if it’s the HDD because no problems with other games.
But this is now the only option left which you might lose some money if it’s not working, it might help if the current HDD can’t handle the speed/proces. But that is a IF, IF, IF, IF.

Hope you get out of this mess, wish you the best!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.