Kingsmouth mission "Scrapyard Defence" 2/3 appears bugged


#1

When the instruction to place “Gunk Barrels” by the barricades comes up and I go to the barrels that are outlined in yellow, there are only Flaming Barrels there, and placing them by the barricades and setting them off does not advance the mission, so it is stuck.

Online sources’ screenshots show dark-blue gunk barrels there along with the brownish flaming ones, but they are not there when I try the mission.

Any advice appreciated, thanks!


#2

So this is after you defended the first barricade? Are you going to the right group of barrels, it is not where you picked up the Flaming Barrels.


#3

No it is the only yellow-outlined set of barrels anywhere I can find, across from the first set I used for the first barricade. Screenshots show other barrels right there but I see none.


#4

The fire barrels are the blue ones to the right (facing the entrance), the gunk barrels are green and on the left. Watch your ability bar change as you pick up the green barrels. The gunk barrels are on 1, not right click.


#5

The gunk barrel are not highlighted for use, which on my setup is “F” not “!” Only the fire barrels are highlighted and able to be picked up, the others are inert, and can’t be interacted with.


#6

Have you tried pausing the quest? I just repeated it before posting my response above and it worked fine for me.


#7

I just went there and tried it. Still only the fire barrels on the left as you go toward the NPC are highlighted and the blue gunk barrels on the right are inert. The mission has been paused since I couldn’t do it and started this thread.


#8

I meant “pause” as in actually hitting the pause button and then restarting it from the current tier.


#9

Good question. The pause button, which works to pause other missions, does not work on this mission. And when I took on another mission that SAID it (the Scrapyard Defence mission) would be paused, that mission still showed up on the current missions page.


#10

That doesn’t sound normal. I assume you’ve already tried restarting the game?


#11

Yes but not reinstalling, though, because everything else works so well. It’s been this way several days now.


#12

Several days? If you had petitioned you would’ve already had a GM help you by now…


#13

I waited a while and got no response, figured they didn’t work weekends, and I should try it Monday morning. Thanks for your suggestions.


#14

They don’t work 24/7 but they do work on weekends. A common mistake both in-game and on the ticket interface is that people stop at the “FAQ” part. You actually have to click on “submit” a second time before your petition gets sent.

If you’re not sure if your petition got submitted, open the help interface again and check if your question is there under “petition”. If it’s not, it got never submitted in the first place and you’d be waiting forever for a response.

GMs will send you a /tell if they find you online, or reply via the help interface if you’re offline when they get to your problem.


#15

It was there when I opened and edited it to further clarify so I’m fairly sure it was received. I’ve also had response to petitions previously for another bugged mission. It can wait till Monday. Thanks!


#16

They might be extra busy due to the event. Hope you get assistance soon. Can you at least play other missions like this?


#17

Yes everything else works fine or I’d have reinstalled. I’ll keep this thread posted what happens Monday. Thanks for your interest.


Update: carefully submitted petition, waited about an hour, but it was late in the day, maybe 5:30 EDT, with no response. I’ll try again earlier tomorrow.


Tuesday PM – Heard from them within an hour of refreshing petition. GM fixed it right away, great service


#18

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.