LAG EVERYDAY at Official PVE-C 1043

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: [Please enter your server region]


Good evening! Thank you for a fantastic beautifull game!
There is still a problem. The pve-c official 1043 lags for hours every day. I see in these forums that it has been reported often since early december. How can it be possible that this hasnt be taken seriously care of yet ? ? The whole community on this server is really frustrated and both veterans and newcomers are leaving the server an mass. Its practically unplayable many hours EVERY day. There is rumors on the server that this issue is addressed to the owner of the server, and that F.Com cant do anything… Well, you guys at F.Com really has to follow this task and get it fixed or the server is soon dead.
You guys know how much we love this game, and we all really want it to be a good gamingexperience. I know you are working alot on many cases, updates, bugs etc etc, but this lagproblem at 1043 should have higher priority. With all respect, i expect a serious answer on this one:
Where are we now on this case, and for how long can we expect the lag to continue?

Orka


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

1 Like

after all this time , the only logical argument i can think of is that they dont care or just want the server dead .

Hey there,

We’ve poked G-Portal so they can look into it.
Thanks for the feedback.

2 Likes

Hello my name is Samu , and i m a member of the 1043 community .
Please of the love of crom , why are you trying to kill this game for us , why after months of reports and threads on this forum in bug section general section , all the section , after actually makeing a habbit to report the g portal the server , there is no solution or at least official statement ?

I understand , you have lots of servers , with lots of players . I understand the servers are not in your care and they are outsourced to g portal . I understand you have a contract with them that maybe is for a few years and you cant change the provider , or you dont have the financial power to do so .

What i dont understand is how an OFFICIAL SERVER can be so laggy and nobody says anything , i mean the reports are there , the complains , are you powerless to g portal , tell us at least .What must we do in order to actually play this game as it was intended to be played .
Server 1043 was one of the most populated and well regarded pve-c servers at one time , its not anymore . It has become as common as saying hello , to see a new player that just joined the server asking " its laggy like that all the time , every day ? " and we answer no , in hopes that they wont leave the server cause from a time when you had to wait to get a spot on the server now you are happy if you see a few ppl at the best hours .

Your lack of involvment and general attitude almoust … killed our server ( well your server ,and our community ) .
Please for the last time , we are tired of constant lag , we are tired of playing a game thats more laggy then when dial up was the best internet connection .

since i saw that you have to mention some ppl to get the attention i m going to do that i hopes of a meaningfull reply @Ignasis @Hugo @Jens_Erik

Regards , Samu .

Is it full of grotesquely large structures and foundation spam? As long as people login to keep it, thats pretty much donzos.

1 Like

I dont want to be rude to you , i understand you want to help , but you re not familiar with the problem and with what cause ping and lag spikes apparently .
High ping can come from a few sources is basically just the time it takes for the server to respond to a request to verify it’s there. That response time can be affected by a number of things, including load on the server, routing paths, physical distance to the server, home internet connections.
Takeing this in mind , the ping is not constant , you get spikes of 1020 then 400 then 120 then 1020 again , it was bad around december then after a few threads it was ok and stable at around 100 200 and then it started again .This means it has nothing to do with the buildings on the server and more with the provider of the server that probably is useing a virtual machine .

Hence I asked a question. From what you describe, the server provider sounds like it has the problem OR people selectively going in and causing mayhem. If its the server provider (gportal) it doesn’t make sense to post here does it?

The issue is, since it’s an Official server, we the players are not their customer, Funcom is. The only responses I’ve ever gotten from G-Portal when contacting them about Official servers is them telling me to either use the server down tool, or to let Funcom know.

3 Likes

I am not sure what is exactly the problem , i do not have the means to find out that nor is my job to do that .
This is exactlly the place to post since we have no other place where to complain and search for answers .If you are trying to imply that we should go and ask g portal , then first of all , they do not listen since theyr 1994 report feature on google docs remains unaswerd after hundreds of reports from the players.
On the other hand we did not got the game from g portal , but from funcom and we did not pick g portal as a server provider for the official servers .

Lag can be caused by many different thing or even a combination of things.

What is your tracert results? That will tell you where the issue is. Without those facts your post has no credibility. What kind of player base you have? Could a clan be performing a ddos on the server? Are you using a wireless connection? A hundred possible reasons not related to server at all.

tracert is your friend.

Actually, the bugs section would be the place to post if you think its Funcom’s problem.

Lag spikes are not a bug , its a byproduct of faulty management in this situation .

This is not a post regarding only me , it s a post made by me at the request and with the help of most of the players on the server , we all have this problem its not MY problem , so its not a wireless connection or other stuff , no clan ddosing the server since its a pve-c server and all the big clans/players that didnt left because of lag are in the same situation .

How do you know? Sounds like the definition of a trouble/bug report. By posting here its more like you’re just out to get attention and rant, which would be against the terms of service. But clearly thats not what you’re doing, so you might want to move it to bug reports instead.

Show the tracert thats shows the massive ping spike at the server.

Tracing route to 176.57.168.163 over a maximum of 30 hops

1 1 ms 1 ms 1 ms 192.168.0.1
2 13 ms 9 ms 7 ms *
3 7 ms 7 ms 8 ms *
4 10 ms 12 ms 14 ms *
5 46 ms 46 ms 44 ms *
6 47 ms 45 ms 44 ms *
7 45 ms 46 ms 46 ms *
8 45 ms 45 ms 46 ms *
9 48 ms 45 ms 47 ms de-fra02a-rc1-ae-12-0.aorta.net [84.116.131.53]
10 44 ms 47 ms 58 ms de-fra01b-rc1-ae-22-0.aorta.net [84.116.135.62]
11 44 ms 45 ms 45 ms de-fra03b-ri1-ae-10-0.aorta.net [84.116.132.178]
12 49 ms 46 ms 45 ms de-fra03a-ri1-gi-13-0-0.aorta.net [213.46.179.70]
13 45 ms 45 ms 45 ms link11.ociris.com [80.95.152.210]
14 46 ms 45 ms 53 ms 176.57.168.163

There you go. All is fine from my end to the server. The * used are to hide the ip. Also, is not a issue on just a person. Every single player has it. So unless we all got problems and are on wireless, it’s an server problem. And no, tracert only shows if my path to the server is good or not. Guess what…it is. Also, there could be a mouse eating at the cable, the wind moving an antenna, and so on. Or it could be a server running on a VM with not enough resources given. Because in December they did fix the issue.

Its usless to show the tracert since the ping in the server is ok . i dont even reach 50ms in the server ip . Also on one ip there are more then 3 servers . How does that help you ?
— PING 176.57.168.163 (176.57.168.163) 56(84) bytes of data. —
64 bytes from 176.57.168.163: icmp_seq=1 ttl=122 time=11.8 ms
64 bytes from 176.57.168.163: icmp_seq=2 ttl=122 time=11.8 ms
64 bytes from 176.57.168.163: icmp_seq=3 ttl=122 time=11.8 ms
64 bytes from 176.57.168.163: icmp_seq=4 ttl=122 time=11.8 ms

— 176.57.168.163 ping statistics —

packets transmitted 4
received 4
packet loss 0 %
time 18 ms

— Round Trip Time (rtt) —

min 11.816 ms
avg 11.824 ms
max 11.833 ms
mdev 0.077 ms

i m on discord with more then 6 ppl playing on the server from diferent locations/countrys , they have experience the lag spikes like me , its not a problem on my behalf . Also the other servers that are on the same IP seem to be a lot more stable then this one .

1 Like

Seems i cant get to common ground with you . There is a post on the bug page , actually there were more then one if i remember corectlly , the problem was reported .
My thread here is not reporting something that was reported more then a few times ago , its a question to the ppl that i tagged , the ones that i can see on this forum that could actually have a say in it .
I wish you a good day and i hope it cleard any missunderstanding you had regarding my problem .

Am sure FunCom appreciates this information. Is your server loaded with foundation block spam? What are the specification of your computer?

Then it does in fact sound like you are ranting and can expect the thread to get shut down when they do address you.